Where are my Lighting Groups?

New app, my lighting groups seem to come and go as they please, about 5% of the time they show up. Anyone else have this issue?

Also, I’ve tried adding another group and it makes it appear, but then on reload of the app they are all gone again. I have no way under “edit” on the homescreen to show lighting groups, even though I definitely have them.

Last time I was having an issue like this it was due to pihole on my network blocking cloud communications, perhaps I need to whitelist another domain?

Define reload? Is that force quitting the app or signing out/signing in?

Quitting app. Will try signing out/in.

No, don’t sign out. It rearranges your dashboard when you sign back in.


Ok! What else could I try?

I am not sure. I don’t believe it is the pihole causing the issue. Did you whitelist SmartThings.com on it as well as the trackerjs url? I have only seen the piholes blocking Smartapps from loading.

I actually tried disabling just now for 2 mins and got the same result, and no other domains are being called. The weird part is they DO show after I add another one, but rarely if I didn’t just add one.

I have never encountered this issue nor do I remember anyone else posting about it. Definitely open a ticket with ST support. I love mysteries, if you find the solution, do post it in case others are experiencing it.

Android or iOS? Which version of the OS? Sorta sounds like some sort of display/rendering issue


Hope you get it resolved

1 Like

Another absolute absurd and unforgivable shortcoming of the new app.


I have this same problem. AND if I create a new lighting group it cannot have the same name as one of the ones that used to appear (they clearly still exist somewhere). I’ve contacted support about this and a location that appears in the app but not ide, which I can’t delete. So far no help.

I’ve reached out to support@smartthings.com and suggest you do the same. Will report back with any resolution.

I also BOLDED that I had uninstalled/re-installed the smartthings app so we will see if they come back with telling me to uninstall/re-install the app HA!

Any update to this issue?

I am having the same problem, and my camera groups have disappeared also.

Mine was resolved with an update released around Oct 2020.

On HA now, so I don’t really use ST anymore.