SmartThings Community

What a mess, samsung! (February 2019)

(Derek Chung) #26

IDE shows the mac address, and I ARP -a to check the current IP on my LAN and I ping -t to monitor it. The ethernet hardware manufacturer is “Physical Graph Corporation” and I confirmed it is the right IP by temporarily removing and reconnecting the ethernet cable to see it time out temporarily.
My network (DHCP etc) is fine.

(jkp) #27

My first suggestion would be to contact ST support at this point and determine why the hub is offline. I think this is the best option as they have tools and access to logs that we don’t. But waiting can be frustrating.

But here is a support link showing how to factory reset and hopefully delete a location. But I hesitate if by chance you go through this and lose everything you have already set up and it still does not work.

1 Like
(jkp) #28

Maybe try plugging it into a different port on the switch or router.

(jkp) #29

And just what to clarify… did this occur after an account migration or attempting to use the STSC app?

(Derek Chung) #30

Buy a new hub if I have to, then set a new account with new email address.
If I have to that, I would like to see if jumping ship is a better idea. Anyone heard of Hubitat ?

(jkp) #31

Hubitat has a big thread

2 Likes
(Derek Chung) #32

Calling smartthings support to tell them to delete all locations, hubs, devices, smartapp, etc.
If they can’t do it remotel and needing me to be with them or if they can just provide instructions, I will trash this hub and GIVE UP USING SMARTTHINGS.

(jkp) #33

See if they can figure out why it is offline first. If they can do that, you don’t have to go through the hassle of adding everything back.

1 Like
(Derek Chung) #34

We spent an hour on the phone with them. That lady was just reading scripts.
Today they are closed.
Fun.

(Robertoleonardo) #35

FYI - i was having these same issues and committed to just starting fresh (which has been my entire weekend). i FULLY DELETED MY SAMSUNG ACCOUNT and created a new one with same email address. So Even creating a new account (admittedly under the same email as previously) doesn’t completely reset stuff. With that said, it was still helpful bc at least now the undeletable hub isn’t tied to a location and it’s only visible if i click hubs before narrowing in to my new location - so it’s less annoying.

but still - this is nuts.

(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #36

Create an account with a different email address using an email alias.

i.e., Gmail, Hotmail, and may others allow you to create a distinct email that uses the same underlying mailbox by just adding a plus sign (or sometimes, dots)… e.g., joe+smartthings@gmail.com

(Robertoleonardo) #37

i did something similar, but i think distinct and i can understand why your would work and mine didn’t, even though i foresaw this issue and was trying to get around it . i created it with my icloud email and once it was created, i then changed the address in the account to my gmail. so just fyi to everyone else - that isn’t sufficient to trick it into thinking it’s a new account. got to do what tgauchat suggests and go the alias route.

in any event - i give up. i got everything working again - only thing lingering is the slight annoyance of the dead hub showing up in IDE, and i’m sure not going to do all that yet again just to appease my ocd. killing my weekend this weekend once was enough :slight_smile:

[ps - LOVE action tiles…thank you!!]

1 Like
(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #38

Thank-you, Roberto! Please do a priceless favor (once things are working and you’ve had a breather!) and give us Ratings + Reviews on Facebook, Google Play Store, and Amazon Appstore.

(Derek Chung) #39

So, today I called samsung tech support, they called back after 1.5 hrs. Then we went thru everything I have gone thru in the past 2 days, remote-controlling my tablet, repeating the same questions again and again, on hold and on hold, etc. Then he said, hmmm, this is weird. He gave up. That was another hr or so. Then he transferred me to another lady who instructed me to delete the account on account.samsung.com. I COULD HAVE DONE IT MYSELF IN ONE MINUTE!.
Now, old account is deleted. New account is setup with the same email address but different password. When I tried to add the hub (solid green LED, after a reset and firmware update), WELCOME CODE INVALID!! Now I have to email to them to reset. Who knows when they will get to the email ticket. If I call, it will be another half day gone.

And I have a dozen samsung tablets around the house and I need to remove the android samsung account login and re-add the new one.

I NEED TO CHARGE SAMSUNG FOR ALL THIS. MY TIME IS $$$!
Home Automation? How much time does it save me?

1 Like
(Derek Chung) #40

On the phone with them now… The hub was claimed and to unclaim, they have to escalate the case to the “higher up” to do it. That would take about 2-3 days.

WTF.

(Brad) #41

Do attempts to factory reset from your end fail? https://support.smartthings.com/hc/en-us/articles/204936890-How-do-I-factory-reset-the-Hub-delete-a-Location-

(Derek Chung) #42

Have done factory reset about a dozen times by myself, or instructed by the support people. None helped.
So, that was 4 days ago when I called the support to escalate it to “higher up” and I was told it would 2-3 days. This morning, day 4, I replied back to the case asking for status update. This afternoon I got a reply back saying:
“…I looked into your account and it seems as if your hub was stuck in limbo. I went ahead a fixed this. You should be able to claim the hub now…”
The hub can finally be added SUCCESSFULLY just now.
4 days of waiting and they did NOTHING. They did something ONLY after I sent a mean reply to the case and that fix did not take them more than 10 mins.

I am playing with HUBITAT now.

(Ervest) #43

Have the same issues with one location with a Samsung account.

Lost all my devices last week.
Re add the entire network on thrusday.

Lost all devices on more time.

Any help ?

(Steve) #44

I don’t know if this is related or not but I’m having issues with my wife’s phone/account. I had no trouble setting the ADT Panel on my phone and has been working fine for about a month. As a convert from IRIS, as it ended yesterday, I tried to set up my wife’s phone and have had nothing but trouble.

I now have two Locations on her phone. The first one called Home 1 (now) I could never get the ADT Panel code to be accepted. I get an error message saying that “Your code is not valid…”. It’s the same code I used to set up my phone, so why is it not valid?

I decided to add a second location calling it Home. That was a mixed bag. It successfully added the hub but left me with two issues. I can’t delete the other location (Home 1) and on the Home location (partially working one) I can’t find the option “Use phone location” to allow my wife’s phone so she can be included in the “presence” feature.

Oddly I added a 3rd location and was able to find the “Use phone location” on that location. I looked in the IDE and found that both remaining locations, Home and Home 1, and listed default as “True” and can’t be changed.

Does anyone have suggestions to fix Home that does not have the “Use phone location” feature and/or fixing the second location, Home 1, to remove the default location as “true”, since both locations can’t be listed as the default locations?

(Jean May Jr) #45

You should be able to log into https://account.smartthings.com, go to My Locations, select the location you want to remove, and then click the Edit button. Second item down should be the Default Location - change to false and click Update.

1 Like