Webcore Changed


#1

I hit a wrong button just before an update & changed my wecore to Ecobee. How do I correct the problem so I can update Webcore.
Mike


(jkp) #2

Easy to edit the repository on the webcore items. Click on the Edit Properties icon located to the left of each item, scroll down to the Source Code Options section and in the pull-down menu for GitHub Repository: select WebCoRE (master) and click Update at the bottom of the screen

Note: I see you enabled OAuth for too many of the webCoRE components. You only needed to enable it for the webCoRE component. :slight_smile:


#3

The only 2 to choose from are; none & Ecobee- Suite (master)
No webcore
Mike


(jkp) #4

You can add the GitHub repository by following the instructions here:

then you can follow my directions above to add it to the WC Components in IDE


#5

That corrected it
Thanks Mike