Virtual 3 way, no neutral, no traveler?

You’ve not been in many corporate take overs have you…

I’m not apologising for SmartThings, they know full well I’ll tell them if they are doing wrong, but I will shoot down the “toys out the pram” mentality.

1 Like

This experience has left me very sour. Other companies have been much more accommodating in these rare situations to be honest. If smart things was I’d probably be willing to give the next hub another chance but $100 (and setting up every device again, you can’t just log back into your account and copy everything, really?) isn’t really too inviting.

And I believe some people have great experiences. I’m not saying it’s bad for everyone, but I haven’t even seen much if any accountability or recognition of major problems. I know they offered a good package for upgrades but that’s probably come and gone and I was busy with life at the time. Anyway I’ve said enough already, I’m glad you enjoy your system but I don’t think I’m going lay out the money for a new one. I’d feel like a fool if it didn’t work well.

Thanks I’ll give it a look.

Ha! I’m sure you’re a seasoned corporate takeover expert so I won’t bother, I don’t have the time. I’m actually getting reports that my garage has been left open while its in fact closed. I have more troubleshooting to do…

I wish I were making this stuff up.

Yes that’s actually the reason i said well known and not at all. I’ve had t active in my account for quite some time now and I’ve actually seen it discused in the forums now and then so I think it’s gaining popularity. it’s pretty nice and I appreciate the free effort put in to improve the software end of ST, if it weren’t for users like you many of my important devices wouldn’t even work! Thanks.

2 Likes

If that is all you need, I have a solution for you and it only costs $14.99! And if you sell you SmartThings hub on Amazon or eBay for half its price, you’ll even have $35 left to spend on another Z-Wave switch.

This device is 100% reliable. It does not need Internet. It doesn’t even need to be plugged in (it’s battery powered). It has a buil-in timer to turn your light on and off and it can even do scenes.

If your requirements are so simple why even bother with SmartThings?

5 Likes

Check amazon, v1 is only worth $50 at most anymore.

I had much higher hopes. But I can’t even make a virtual 3 way switch so what should I expect from smart things? Switches don’t even respond anymore on demand. Outlets don’t either. I said I’d be happy with basic function at this point so I wouldn’t have to buy another device and set up another system. There’s so much more than scheduling lights I’d like to do but I can’t.

That’s it! Sell it and get yourself an HA-7 for $15 bucks. With some luck you’ll have some spare change left to buy yourself another WD500Z dimmer (currently $29.54 on Amazon). You’ll also save yourself a lot of time complaining about SmartTings. :smile:

2 Likes

I have more than 75 devices and I don’t have the kinds of problems you are having. That said, I would reach out to support and go through the troubleshooting steps. Just because the devices are close does not mean you are still not having signaling issues.

This is very doable with a SmartApp.

Probably because your username is similar to another user who had very similar complaints and was offered a replacement.

3 Likes

I may be mistaken, but based on other threads I believe the OP is not getting signal communication between devices. Until that’s cleared up, an app can’t help.

I agree working with support makes the most sense at this juncture, they gave access to some remote diagnostics. And all of the OP’s devices are on the official compatibility list, so support should be able to help if anyone can.

Which app? The big switch is close but not a true three way and double tap has a 10% success rate at best.

I’ve literally spent hours with support. These issues don’t stop (two new ones tonight) and I haven’t gotten the resolution I need. Also the last issue I contacted support about took them 8 days to send a second reply and it was pertaining to v2 of the hub which I don’t have and didn’t hint at.

You came to a thread with a title advertising dissatisfaction to complain about users being dissatisfied? Are you suggesting I’m making this up or I don’t have a right to express my dissatisfaction with a system I’ve put considerable effort and money into? Or did I just pick up on sarcasm that wasn’t there?

You can create a true virtual three-way using multiple instances of the big switch, so that each switch follows the other. It doesn’t put it into a loop, it does work.

Or did you need something else? Or is it broken?

I’ll try the adding another big switch occupancy on the other switch, thanks for the suggestion.

I was hoping more for a “aeon labs minimote wd500z/wd00z direct pairing” type of thing, or a single smart app at best to keep things simple as possible though.

I can’t use the minimote to pair two GE switches and I can’t use a nuetral in one location so I NEED a GE dimmer there. I don’t want to replace it with the Lutron Vizia.

You can do direct association between any 2 zwave switches as long as each switch supports association.

But you can’t do it if they don’t.

Your Linear switches don’t support association. That has nothing to do with SmartThings. They can’t be associated by anything else either. But that’s where a smartapp can help.

1 Like

Aeon labs says they don’t think the GE switches can pair with each other and probably not a GE with an auxiliary linear. The GE aux is a direct line switch/no wireless talking, you need a trailer wire which my house inconveniently doesn’t use. Anywhere.

There isn’t a plethora of information on the pairing of switches out there even though there was a somewhat helpful thread ion this forum. So afaik, I can’t use a GE switch in a direct paring and I haven’t bought an aux 2gig/linear to test it.

Every certified zwave device has a “conformance statement” publicly posted on the Z wave alliance website.

So you can just look up and see whether the device supports association or not. I wouldn’t take a competitor’s word for it. It’s up to each manufacturer what they want to support in each model.

Some GE switches definitely support association, although some only do for one association group. But check each model. But it can only be associated with another switch which also supports association.

Nothing can pair via association with a Linear switch, including another Linear, because they didn’t implement association support.

Also zwave plus switches have considerably longer range does classic zwave, which might help in your situation. So that’s worth taking into account as well.

1 Like

Absolutely not. Nowhere did I suggest you’ve made it up or tried to infringe on your rights. In fact, I’ve done fair share of complaining myself. I’m just offering you a solution based on the requirement that you’ve stated yourself. The point is that there are many different automation solutions on the market and there’s no “one size fits all”. If SmartThings doesn’t do what you want to do, why waste your time? Try something else.

1 Like

I’m stubborn. Other people have it working so why shouldn’t mine? It works sometimes why not all the time. But I really am at the point where if I don’t get some sort of break through soon I’m dropping it. I’m pretty sure I’ve used one of your custom device types (I have your polling app installed but I’m not sure I needed it, though I think I’m actively using something else). I appreciate the community support and that’s the only reason I’m still here. My mono price motion and temp sensor wouldn’t be working fully otherwise, my thermostat which works 80% of the time wouldn’t work at all even though it’s identical to an officially supported model but a different (and much larger brand, ironically). But I’ve gone to add another big switch app to make a “true three way” as was just suggested and

  1. It’s not where it used to be in the old app
  2. I have a switch reporting its in when it’s off but luckily it was easily fixed
  3. I have a garage door reporting its been opening for a couple hours now. The only way I know how or have been told how to fix it is remove and re-add. So I have to uninstall all the smart apps, do a device exclusion a few times, hope that works (it doesn’t work more often than it does) and then re add and build the apps again.

I don’t want to quit but it’s almost like smart things is begging me too. so this is my last ditch effort to rant and maybe find work lasting solutions.

I don’t like quitting is all.

1 Like

Can you describe your use case? What exactly are you trying to do?