Virgin Media Hub 3.0. Anyone out there with one? UK

Hi all you UK peeps.
Is anyone out there using a Virgin Media Hub 3.0?
I had one delivered today and when I installed it I could not connect to the ST hub. In the app it was saying ST offline.
I could log on to the internet for other things so I do have a connection OK.
My Tado heating system was the same. No connection.
The new Tivo box didn’t work so I had to revert everything anyway so I have service for these 2 services again.
Just wondering if there is anyone out there who has one of these hubs and if so is it working OK. Did you need to change any of the settings for the Virgin hub.

Not sure what you’ve done already, but have you changed the new router’s SSID and password to those of the old one, or put the new router’s credentials into your ST hub and Tado?

Just in case, did you call Virgin Media to activate it? Do you have internet at all? Check your hub settings, this behaviour is similar to modem mode, you might need to change it back to router mode.

Thanks for the replies folks. Answers in order of the questions.

No. I did not change the hubs SSID. Is this really necessary as both services are using an ethernet connection not WiFi.

I cannot find anywhere to change the credentials in either service.

Yes. I got it activated and did get internet access.

I didn’t check what mode the router was in. You normally have to change it to modem mode as the default is router mode.

Unless I have to use the new router I won’t bother putting it back on.

I can’t help thinking I had to change something on my original hub to get things working a couple of years ago but for the life of me I can’t remember.

Ah… my bad. I’m thinking WiFi. I’ll go away and think some more! Just one thing. Maybe look at the DHCP lease table on the router and see of your devices have been allocated IP addresses.

Thanks again for the reply. I fell in to the same trap to be honest. Kept searching for somewhere to put in the new SSID and password before I realised.
Yep, they were in the DHCP table. I even allocated them the same static IP address that I used on my old hub. Still no joy.
Never mind the new one will make a really nice paper weight. :wink:

Ive noticed this happening. Seems to be random but its happened to me on 3 occasions now over 3 weeks.

All of a sudden hub says offline with red flashing light on hub

Firstly thought it was a power or battery issue, but a simple reboot of the virgin media superhub gets it all back up and running

I use the SH3 but run it in Modem Mode, I gave up on using the SH as an access point years ago as the Wifi has never been stable and clients kept disconnecting. Using a separate Router/AP has provided a lot more stability for me.

UPDATE: This did turn out to be a power issue

  1. With power cable connected ONLY (Red light was flashing)
  2. With batteries ONLY (Red light was flashing)
  3. With both connected (Red light was flashing)

Replaced batteries with brand new ones (again) and it worked again for 2 days. Went through 12 AAs over 28 day period on the hub to keep it working. Its like it was partially depending on power from batteries with plug to work.

After a chat session with Samsung Support they advised me to return the hub. New hub is in and all is working fine now