v2 Migration/troubles - Minimote


(Don Roberts) #1

So i’ve been migrating my devices, and last night ran into a bit of trouble.
First thing I needed to get working back, is our Windows AC to run, and we usually just manually run this from the minimote. On my V1 hub i’ve never had any issue.

As soon as I migrated to v2, I set it up the same way, and then it worked turning off my Aeon Labs Smart Energy Switch, and turning it back on.

Being the testing person I am, I was like, hmm I wonder if this works when offline. I unplugged the network cable from my smartthings hub, and it didn’t work. So I was thinking of well, I guess it doesn’t work offline. I plugged it back in, and it still doesn’t work. I was thinking it could be just needing a restart on the hub, and it still won’t work (Btw, doing a reset on the hub is annoying now, with the batteries. Have to pop them out and open the bottom cover.)… Still doesn’t work…

Is there a problem with Minimotes, or did I just break something?


(John S) #2

I have 3 on a v2 hub and they’re working fine. Not sure why yours aren’t


(Don Roberts) #3

@schettj Interesting. Maybe it was just something up with my connection last night. I’ll try it again when I get home.


(Don Roberts) #4

Interestingly enough. Today/tonight they work without any problems.