V2 hub not responding

Hi all,

Yesterday evening my Smartthings devices went offline. I tried unplugging the hub (after trying to manually connect some of the devices) but the devices were still unresponsive.

This morning I resorted to a hard reset of the V2 hub. The hub is now inactive and alternates between a solid blue and solid green light.

I have tried plugging the hub directly into the router, re-booting the router. changing ethernet cable, resetting the hub but none of this works and I cannot ping the hub.

Any advice/help would be appreciated.

Andy.

P.S update that 4 hours ago the Events state that the hub was updated, but I still cannot ping the hub and it will not respond to anything.

What is the color of the light on the hub.

Hi - it alternates between solid blue and solid green every minute or so.

i believe this is where it is ready to be added to your st account.

try another hard reset holding down the back recessed button until the front light stops flickering yellow - once it goes solid yellow release the recessed button in the back. then the light on the front of the hub should go thru several color changes before it settles after several minutes. of the light color changes, magenta is where it is downloading and re-installing the latest firmware.

very rarely does a v2 hub totally go bad and of the few and far between ones that do, they wont power up with main power, just batteries.

Hey there @AndyHerrod,

Thank you for reaching out for assistance with your V2 hub concerns.

I would recommend giving this troubleshooting article a try for when you are experiencing an inactive v2 Hub.

You can locate the article for your V2 Hub here for review at this link: https://www.samsung.com/us/support/troubleshooting/TSG01109863/#inactive-smartthings-hub-v2-2015

If the symptoms persist after trying the above troubleshooting link, I would recommend creating a Support ticket so we can look into your concerns further.

You can reach out directly to a support team in your area using the below information:

US: 1-866-813-2404
US: support@smartthings.com
UK: support@smartthings.co.uk

I hope this message finds you well!

^SamsungZell