V2 hub and things still not working


(Frank) #1

Yale lock worked fine on the old hub. I removed it from the old network and then added it to the new. While I was able to add it, I have no functionality at all. No locking and unlocking, no notification of when it locks or unlocks and no batter life.

I used a multisense to notify when the garage door was up or down using a smartapp (I think it just read the tilt of the sensor). Can’t seem to find the app anymore. Does anyone know if it went away?

Relay for the garage door. That also used to have an app but that seems to be missing too. That was to turn the relay on for 5 seconds, I should be able to find a new one for that but still …

I know I should have read more before starting with the V2 hub. If I did, it would still be in the box until the issues are sorted out. Someone has to be the beta (alpha?) tester. Any help with the above would be appreciated.

Thanks,
Frank


(Larry) #2

Fir the garage doir…You can use the smart lighting rule to turn the relay/ switch off when it finds it on… this changes it into a momentary switch. I will post the rule later.


(Craig) #3

Just make the Relay a momentary switch which will turn off automatically. That’s how all mine are set up.