Utilizing the Pearl Thermostat with Smartthings


(Andrew Leeds) #1

I read an article online regarding the integration of the Pearl Thermostat and the smartthings hub. However when I went to install my own thermostat with my existing hub I couldn’t get it to connect. Has anyone attempted to connect a PEARL as described in this article?


Centralize 3-series Pearl Touch Thermostat $65 Prime
Calling all community members: New SmartApp Ideas
#2

Yeah I’ve connected one up. Just to confirm - it’s the black unit with the touch screen, right? The trickiest part is navigating through the menu on the thermostat.

  1. Switch the mode to off.
  2. Place one finger between the Hold and Fan button. This is where the
    hidden menu button is located. Using another finger swipe downwards
    on the temperature slider. The numbers on the screen should change.
  3. Follow these steps to either leave or join a ZigBee network:
    Leave network - Swipe to 13 and press hold. Swipe to 11 and press hold.
    Join network - Swipe to 11 and press hold. Swipe to 1 and press hold.

If you need any guidance jump on live chat at http://support.smartthings.com.


(Andrew Leeds) #3

Tyler - YES that is the one. Awesome I will try this out when I get home. I found the hidden menu last night but had no idea what setting to use. Once you connect it can you program it for days of week, times, etc?


#4

You’ll want to program it via the Hello, Home menu within the SmartThings app. That’s the chat bubble in the top right of the Dashboard. Click the gear then you’ll tie in phrases to temperature control like this:

I’m Back - enter the setpoints you want the thermostat to use when you arrive at home
Goodbye - enter the setpoints you want the thermostat to use when you leave home
Good Night - enter the setpoints you want the thermostat to use when you go to bed
Good Morning - enter the setpoints you want the thermostat to use when you wake up

While you’re in those menus make sure you scroll down to the Additional Settings option and choose to “Automatically perform…” each phrase. For example, you’ll set I’m Back to happen when your presence sensor arrives home, or Good Night to happen at 10PM.

Medium term we’re working on a consolidated Climate Dashboard module that will make this a bit easier.

Thanks!


(Andrew Leeds) #5

Sounds great. If that is the way you’re headed, you might also want to consider days of week as well. Thanks for all the help I’ll let you know how it goes.


#6

Days of the week are coming :smile:


(Andrew Leeds) #7

Tyler - your directions worked like a charm. Connected immediately. I’ll anxiously be awaiting the climate dashboard and days of week. Thanks!


(Mohannad Salam) #8

Any help on where can we online buy the pearl thermostat?


(Mike Maxwell) #9

@Mohannad_Salam
The Perl thermostat by centralite is also sold by PEQ, who was having a huge sale at Best Buy, not sure if this is still ongoing.
I picked up a PEQ version about 3 weeks ago for a hundred and change if I recall.
Link to PEQ at BB


(Dean) #10

I actually purchased two of them on ebay for $70. I guess nobody knew what they were and I was the only person to bid. They worked great with my v1 hub. I am just getting to include them in my new v2 hub.


(Palaniappan Ramaswamy) #11

Hi,
Im trying to repair device with other Zigbee controller. But i failed to reach the programming mode. Can some one help ?

Made the mode to “off” (ie) in left corner is displaying “off"
Zigbee status is blinking faster
"E0” is displaying in Middle of the screen.

Now i’m trying to hold between the “hold” and “fan” button n swipe downwards to right temp slider.

Can some one tell, what am i missing ?

Regards
Palani


#12

No,that seems correct on what to do. Turn off. Hold down and swipe. It should flash a number and then you can use + and - to go though menu items.


(Palaniappan Ramaswamy) #13

Is there any other way to factory reset the device. ?


#14

Look at this - https://www.centralite.com/downloads/DataSheet-3SeriesPearlThermostat.pdf


#15

This has all the codes - https://www.centralite.com/downloads/pearl_install_guide_2016.pdf


(Palaniappan Ramaswamy) #16

Thanks, in every document it says factory reset is only through programming. “E0” indicates its in factory reset mode.

Do you have any other suggestion, on how to enter the programming mode ?


#17

So yours just flashing E0? Is it hooked up to anything? Sound like its not seeing your network


(Palaniappan Ramaswamy) #18

“E0” displayed stable, Zigbee status icon is blinking. Its not allowing me to enter into programming mode.


#19

only thing i can say is pull the batteries and kill the power to unit. Other then that there isn’t anything else to try.


(Palaniappan Ramaswamy) #20

No Luck. Do you have support center in India (Chennai)?