Utilitech Leak Sensor Reset Issue

I bought 7 of these Zwave Utilitech Leak Sensors at Lowe’s when they were on clearance for $8. I had one fall off of the network this morning and couldn’t bring it back online or exclude it so I forced removed it and am now trying to factory reset it.

All the instructions I can find say to push the button 3 times and then push and hold the button until the beep stops. This isn’t working.

Anyone reset one of these and remember what they did? I’ve swapped it with a spare so my laundry room is protected but hope to reset this one and keep it as my spare.

Thanks

This device is a huge pain. I just kept doing it and eventually it took. battery life is great though

What sequence? Everspring says 3 pushes. I found the book for the Utilitech and it says 8 pushes. What I’ve found is after 5 pushes it beeps a little longer but that doesn’t seem to do anything. It’s not reset to factory. I’ll try again but for the $8 I paid for it, I’ll probably toss it rather than continue with the aggravation it’s causing me. LOL

Thanks for the reply.

I don’t remember exactly what worked for me, sorry.

My Utilitech manual does reference the 8 pushes in the trouble shooting section.

Page 11 just mentions these step for exclusion/inclusion
1 push to exclude from zwave
1 push to include

I’m pretty sure I did an exclusion and then just randomly mashed on the button while cursing loudly and it eventually worked.

LOL. Sounds about right.

1 Like

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.