UPDATE: Recent SmartThings User Experience & Platform Performance

Or reset your router.

1 Like

@nathanendress @k6usy
This has been happening to me for the past couple of months. I’ve found that it’s a bug in the Android app. It doesn’t do it on my iOS device.

I just back out of the room and go back on and it’s showing the right status.

But the devices aren’t actually reporting open to the hub. I think it’s just a glitch in the rendering of the icons. I find mine to be wrong almost all of the time.


I am having this problem with one of my two garage doors. It is the Iris branded one of the Linear model. It is reporting that the door is open, when it is closed. I hit refresh, etc. but the only way to set it right is to open the door, then close it.

This started with the recent cloud issues.

This really stinks because automations that check if the door is left open and close it are in fact opening the door! I disabled such rules until things settle down…

I’m seeing a green and orange light flashing on the ethernet port on the back of the hub, i was away when it stopped working so nothing changed. I am wired into my router with my PC and a NAS which are working fine. Anyway to do something like bluetooth in to the hub and see what the error is?

I only have iOS devices.

I hardly ever use my ios so that’s probably why I don’t see it there.

Try installing this new app. When it happens, go into the ago and what it’s its current and last status are.

Thanks all. It looks like something with the recent Hub V2 upgrade triggered a bug in my Asus RT-AC87U router’s firmware (my guess is this one from their recent firmware changelog “Fixed client cannot get new IP when changed router IP and subnet mask.” which sounds like a doozy).

I’ve upgraded the firmware and the hub can now connect again. I say it must have been caused my a recent hub upgrade because the router hasn’t been changed since I bought it several months ago and this problem with the hub persisted through router reboots.



I have tried Homeseer and used Vera for 3 years before using ST 2 as my primary the last few months. I can guarantee that the solutions I listed are more reliable than ST, BUT they do have their own issues.

That said, I am waiting patiently for the bi annual Homeseer 50% sale.

What’s the shakedown plan for this now?

I’ve got two bulbs and one switch that are just not responding to any requests to turn on, even if they are seen by the hub.

Should I request that Support remove all my devices, and add the lot? Should I send them an email listing my account details, the device IDs, tell them they can access my hub, and to reset everything?

I want to make sure I can get back to a stable configuration, so I have a baseline for the next inevitable hiccup.

I am too… but I have a funny feeling that some senior execs at Samsung are looking at this right now…

I’m seeing the same random contact sensor status. When I check the recent activity for the suspect sensor last state shows closed even though in the device or list view shows open. Seems to self correct after a period though. Emailed support and they said it was related to the SHM issue.

Support reply:
“This is actually related to the Smart Home Monitor issue that you wrote in about on Saturday. Information regarding current device states is not displaying accurately. We’re still working hard to resolve the issue and have seen some improvement as of this morning. For a more accurate view of a device’s current status, go to the My Home tab and choose Things.”



We’re still testing those improvements I wrote about yesterday. When I know their fate I will let you guys know as soon as I find out.

yes, i have a patio door that shows open when it is not, a refresh will show it as closed until i exit the app and then it shows open again. smart home monitor tries to arm but says patio door is open. open and closing the door seemed to fix it. no issues in a few hours though.

I’m not at liberty to disclose that, unfortunately. :slight_smile:

Glad I am not the only one. The notification that something is open when SHM arms is nice, just not when the window/door is really closed.

ST has a great advantage due to its ability to work with sensors using different protocols. I love the ability to use other users apps to increase the capability of the device. Though, the fact that it relies on cloud processing, it will probably not be as successful as possible. This server congestion will continue to happen as more ST are put into use. Why can’t we have a local IFTTT engine and report events to the cloud. If it takes a V3 system to have the performance to do make this happen, so be it. From what I understand, the current implementation falls into the toy category vs. being a tool. I will continue to support ST because is better than most others out there but IMHO it is missing the boat.


I wonder if angry emails from this Community to gregory.lee had anything to do with that? Sure got Alex’s attention.

1 Like

So, things worked great for about 3 hours today. First time in 5 days for me.

However, it’s back to not being able to disarm… stuck in away mode. Please say you’re working on the issue and not thinking it’s fixed.

same here… didn’t auto-disarm when i came home even though notifications told me it executed. i couldn’t manually disarm either. frustrating.

Still broken. basic lighting controls are not working. I send command to cloud, cloud never sends commands back to my hub… this is maddening. this is not isolated to “alarms” or routine controls, it’s everything! I keep getting messages from days, even weeks ago, repeatedly… .

I see you just rolled out a new scheduler… I think we would all appreciate it if you stop making changes until this situation is fixed.

1 Like