Unable to pair zwave switch

One of my GE zwave switches went to device unavailable status today. I tried removing it from things and ended up doing a force removal. Then when I tried adding it back it was never found. I tried doing a device exclusion, but that doesn’t seem to be getting me anywhere either, as it never is completing successfully.

You may need to use the unpair mode in the ST app and than use “+” pairing mode again and click the on/off on the switch during both times.

Isn’t unpair mode the device exclusion process from more/settings/hubs/zwave utilities? Or am I missing something?

1 Like

Correct. Run that mode-> go to the switch and press on/of until you see the exclution successful.

Unfortunately this isn’t working. I never get a success message. I’ve tried turning it on/off several times, holding, etc. to no avail.

Load the ST API website and find the Event log for the hub. See what shows up. You may need to refresh the view.

What am I looking for? I don’t see the device listed. When I click events, there is a ton of stuff.

I just want you to see if the Device Exclusion reprts successful. After that, you will be able to run the Device discovery and find the device. I had to that for my GE dimmer switch some time ago.

Hate to jump in late, but your switch was probably fine. There is a thread where people are seeing this issue:

I had the same issue with some non GE stuff. I just toggled it at the switches and it cleared the unavailable thing in the app.

I know from personal experience I had one HE!! of a time getting one of mine to reconnect. I had to call support and have them walk me through it. It was for a different issue but they had me remove / exclude it and we had a hard time getting it back on.

I’m sure you have been here. This is where I started when I was trying to get mine to work.

Hope you get it back up and working.

According to that log I just go into an exclude search but it never finds anything.

Contacted support via chat, and they had me kill the power to the switch by pulling out the air gap tab and then pushing it back in. After doing this I was able to exclude and add the device right away.

3 Likes