Unable to log into the IDE

Anyone else having problems logging into the IDE? As soon as I click on the button to enter my credentials my browser says “Your connection is not private” and that the cert is invalid. This happens for both the UK and US shards for me.

All looks good for me on euwest1. I can log in with my Samsung Account.

1 Like

Don’t you have a man in the middle attack? :wink:

I did think that. But I’ve tried on a mobile device not connected to my LAN using 4g and two separate browsers and still the same. So unless they’ve permeated throughout all my different systems including my cell service I don’t think so.

I guess you are not running any VPN. Try to clear the cache, or open it in an Incognito window.

Might be related to this issue… not sure if the web interface they are referring to is IDE…


Issues with Device Control

Resolved - All services have fully recovered and users will no longer see issues with device control, creating locations in the new SmartThings app, or loading the SmartThings Classic app and web interface. Please contact us via support.smartthings.com if you have any questions.
Jan 13, 23:49 EST

Update - Users may also experience issues creating locations in the new SmartThings app, as well as issues loading the SmartThings Classic app and web interface. We continue to investigate.
Jan 13, 23:27 EST

Investigating - Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and automations. We are currently investigating and will provide updates as available.
Jan 13, 21:30 EST

Thanks. Doesn’t look related but whatever it was it’s now suddenly all fixed.
I’m surprised I was the only one affected.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.