Unable to log-in to IDE keeps kicking me out


#1

I have been trying to login since last night before going to bed. the IDE lets me login then i try to confirm that in the correct shard by going to LOCATIONS, then try to ADD A SMARTAPP then i get kicked out… i tried so many times last night that i assumed servers was just down hopefully gets fixed in the morning.

well, now im trying again and still the same problem. i cant seem to stay logged in…

anybody else having this problem…

before deciding on getting a ST HUB ive read feedbacks about nothing consistently works… i guess this was what it means…


(Kevin) #2

Are you running any other dashboard related SmartApps like CoRE, Simple Device Viewer, or SmartTiles?

If so, you can’t have have them open in the same browser as the IDE because you’ll get logged out every time you try to do something.


(Peter N) #3

I highly doubt it. I’m having the same issue, on the same browser with same tabs I had open last night. It just keeps logging me out from time to time and that only just started this AM.


#4

i just closed my browser (Chrome) and re-opened it and i only had to Log-in twice(as is usually the case).
\


(Bob) #5

I must admit I do get this problem, but ONLY when I have another window open for the IDE.
This could be on my PC or my mobile devices.
If not, I don’t get any issues.

Sorry if this doesn’t help but just thought I would let you know how it works for me.


(Don) #6

I’m with @bobbles on this.

I only have this issue when I have 2 things trying to log into the IDE at the same time, I have accidentally opened extra tabs in Chrome.

I almost ALWAYS log into my IDE using Microsofts Browser. That way I can usually open other items in Chrome (my personal favorite) without issues.


(Kevin) #7

Web dashboards can’t be used in the same browser as the IDE so if @macombweare had one of those SmartApps open in another tab then that would cause the problem.