Unable to enter wifi password during "add device" process

Greetings,

I found out my WA55A7300AE/US washer needs a software update so that it does not catch fire. The Samsung website stated that it will automatically update through the ST app. No biggie, or so I thought.

I started the “add device” process and I got as far as choosing which network to use. When the popup to enter the wifi password appears it will not allow me to enter any text.

Even stranger, if I check the “show password” box, it immediately pops up a warning that the password character limit has been exceeded. And, that is even before I tried to type.

If I just hit “connect” it will eventually gives me a 15-200 error. I expedted this, as it cant connect because it does not have the credentials to do so.

Thus far I have tried repeating the process, clearing the app’s cache, and making sure the app has been updated.

I am using a S22 Ultra and the network I am trying to connect it to is a 2.4 ghz with a very stong signal.

Anyone have any ideas?

1 Like

I don’t know if this link contains any useful clues.

UPDATE: My husband figured out how to fix this issue for us. He used add a new network to enter the same info as our existing network and it let him enter a password. It went through right away and finally setup.

I am having the same issue with our new dryer. Did anything work for you?