Unable to create simulated switch in IDE


(steve grout) #1

Hi guys,

Hoping someone can help.

I already have a couple of simulated switches setup in my IDE and today i wanted to make another.

After going through the normal…entering name, label, Device Network ID, Type (set to simulated switch), version (published), location and hub , leaving group alone; I get an Access Denied message.

I have tried loggin out and back in etc etc. It’s driving me nuts…

Hoping someone can help.

btw i’m in the UK.


#2

Try your browser in incognito/private mode.

This is a common, ongoing issue.


(steve grout) #3

yup…

That worked…annoying…but it worked.

Any idea when did this started happening?

Thanks very much


#4

Not sure but it happens on other activities in the IDE too. For the virtual switch creation it has happened for me since the last firmware update when they added these to run locally.


(steve grout) #5

Ahh yeah i forgot about the virtual switch…

I meant to change all mine to virtual but got caught up on other stuff.

Thanks for the reminder :slight_smile:


(Jimmy) #6

Could also use the new smart app they created. its in the app marketplace under More.


(steve grout) #7

Thanks for that…

didnt know that was there :slight_smile:


(Jimmy) #8

yeah, they added it under the radar about 2.5 months ago.