Unable to connect Schlage wave door lock to smarthings

my hubs on 46.0… can i downgrade?

I am on 46.8. I used to @philh30 drivers and it worked.
I saw the blink red but not sure mine ever blink a non-red color. Probably wrong again!

No, ST controls what version firmware is installed.

1 Like

ah… hmm ok

which driver did you install, can you send a direct link

Try this link from @philh30

and how do i install it… sorry lol,=

Go to the start of the thread. Go down to the first post from 17 days ago. There is a step by step instruction by @JohnRichard it is fairly straight forward. It does take a few minutes for everything to update.

I had exactly the same issue after my zigbee version started acting funky the other day. It would report its state changes but not change state from the app on lock/unlock.

I deleted and tried to re-add it and had no end of trouble.

The only way I could get it to add, was by selecting it from the “brand” option. No detecting or scanning for it worked at all.

what do you meet by “brand option”

i installed, but still did not work…

You might try replacing batteries. Also, might look on your app and see if the lock wasn’t added early on to another room.

Add Device->Select from list of devices->By Brand->Schlage->Door Lock->Schlage Connect Z-Wave

Sometimes doing a factory reset on the lock itself will help in the pairing process. I personally have had to do this on my locks.

@Carter_Nabors Did you get the lock installed?

ive done that… a lot of times… still no go

lock still does not work… sorry for the late response. I’ve tried batteries, and it is not in any other room… it says it is “using low security” but when i click on it it says the lock has not updated yet and doesn’t update at all.

On my second lock, i got the low security warning, too. Eventually, it started updating. I think my front door was purchased first. I am guessing different version numbers, but not sure how to confirm or how to update.

This is what I get when I click on the lock… it stays like this

I am likely wrong, but that locks like the default Zooz drivers, not the one from i believe from @philh30. Click on the three buttons in the upper right corner. Do you see the option to switch drivers? If not, then it is the old driver.