Unable to add users to Lock Manager


(Michele ) #1

Complete newbie here in VERY deep water, so I am hoping there’s a simple fix. Followed ethayer’s install instructions to the letter, and think I have everything set up. Lock is installed, but seems to be stuck in “learning mode.” After an hour of waiting, I tried a Refresh. Now, still stuck in learning mode, and the Slots are “pending refresh.”

Frustrated, I tried to add a new user, and an error screen says “Something’s Wrong - We can’t load your screen right now.” Retry does nothing.

I’ve been trying all day to figure this out. Can anyone help?


#2

This sounds to me like you are using the wrong DTH. Make sure you have the correct device handler (DTH) installed and published. Then be sure to edit your lock to the newly published DTH. Those steps should be in the instructions.

I’d review pages 7-11 and/or complete them again.
User Guide


#3

i dont know wich lock you use, but check out @RBoy devicehandler and smartapps.
it worked for me.


(Michele ) #4

I think you are correct, jhamstead, however when attempting to install the DTH per the instructions, there are no options listed to choose, as page 7 illustrates. There’s nothing in any of the 3 columns, so I am still dead in the water.

I may need to follow Kenivbjo 's advice if my stubbornness breaks…


#5

If you are in the Device Types tab in IDE and go to install the DTH, they should show up. If you need to you could manually copy and paste them from the link below. Use the regular Z-Wave Lock DTH unless you have a Schlage. As a note about RBoy’s code if you have never tried it, it is highly recommended and he offers excellent support but he does charge a fee for it’s use.