Ultion Smart Lock offline/pairing issues

Hi all, long time lurker and first time poster.

I’m at my wits end with my newly installed Ultion Smart Lock. After an initial successful install and working on smartthings, less than 24 hours later my device went offline and stayed offline for no apparent reason.

I went through the process of unpairing by clicking the button 9 times, following this clicking the button once with my aeotec hub less that 1m away but regardless of how many times I attempted this, it would not work. When I did the unpairing process, I did not get a short green blink at the end to say it was successful, just a steady green blink for a few seconds. I did not get a red blink to say it was unsuccessful either.

Also of note, when I click to pair, I just get a solid green light for a second or 2 with no blink at the end.

I also tried resetting the device by clicking the button 10 times but still without success.

Strangely when I try to pair via the danalock app, I now get a message saying my lock is not a zigbee or zwave device!

I have reached out to ultion but have had no response yet but hoping I can get this fixed over the weekend with some assistance. Its not often I give up unsuccessfully but after an hour of trying last night, I had to throw in the towel!

Try adding a buffering repeater to the mesh, if the module is losing packets then it may be causing the issue. Also using the Scan nearby option while pairing the lock and not a brand name.

Thanks for your help, I dusted myself down and had another go at it and managed to get all working again. Following my initial steps again failed but after pulling a battery out and starting again, the pairing process worked first time. Who’d have thought the old on and off trick would do the job!


thanks for the awesome information.

I lost control of the lock in smartthings again today, but a quick battery pull did the job, unfortunately an even bigger issue has popped up, Bluetooth connectivity has pretty much disappeared. No connection to my phone or keypad that I have outside. The misus found out the hard way today when she got home and auto unlock didn’t work, nor did the keypad.

Been at this stupid lock all day trying to get it going again. Closest I’ve had is uninstalling the app and starting again, I managed to connect to the lock tor the whole of 10 seconds before I couldn’t connect anymore.

Anyone else had the similar issues or is this lock just utter garbage? I’ve reached out to ultion for answers but I suspect a replacement will be required