SmartThings Community

Trouble with THREE GE switches

(Tom Scales) #1

I have a number of switches in my house. Three of them just won’t work. One won’t even respond to an Add request.

The first two are in my upstairs hall and dining room. They added successfully to Smartthings, but don’t respond to anything. Smartthings always shows them as off, unless I use the app to turn them on. But it doesn’t actually turn them on. It does nothing. I’ve tried to remove, but they won’t remove either. To remove, I go through the prompts to the right spot then turn the switch on and then off, which is I think correct.

One of the switches was connected to my old V1 hub, the other is new, so that doesn’t SEEM to be the problem.

Both are within 15 feet of another working switch.

The third switch is in my garage. It worked fine on the V1 hub, but wouldn’t ‘remove’. I force removed it from the V1 hub. Now the V2 hub doesn’t see it to add.

All three work fine as switches.

Any suggestions? This is annoying. It just shouldn’t be this hard. If ST wants to get outside of the hobbyist, it needs to work better.

#2

Most likely they just need a simple reset and you’ll be good to go. The ones that were connected to your old hub would most definitely need a reset as you did not get it removed correctly. Did you try the troubleshooting steps presented by SmartThings specifically for the switches in question? Go and try that first. I’m at 50 devices myself and continuously adding more. Adding and removing devices has always worked well for me as long as the correct steps were performed. I also suggest you to get a minimote. They’re dirt cheap and it’s probably the easiest way to exclude devices from a Z-wave network. Just a press of the remove button on the remote then press a button on the device and all done.

(Tom Scales) #3

Yes, I tried all those things. As I mentioned, one of the switches never saw the V1 hub. One of them did, and worked with V2 and stopped. The third isn’t even seen by the V2 hub (but worked with V1 – and was Force Removed).

I ordered a Minimote, but how do I exactly do it?

#4

I am somewhat of a newbie and struggled with two GE switches for quite some time.
My hub was in basement and my switches just up the stairs.
I ended up moving the hub upstairs and the switches and automations (lighting and CoRE) have not missed a beat in about 6 months.
Sounds like you have first switch close to hub which I believe should extend the mesh but to experiment, see if they work next to the hub if you have not already done so.

(Jimmy) #5

What device type is assigned to them in the IDE?

#6

Force remove is not the same as a device reset. The force remove literally just removes it from the hub, but nothing happens on the device side. As far as the device is concerned, it’s still trying to connect to something that’s no longer listening, so it could be sending out Z-wave signals all day, but nothing is listening. Also, it’s quite apparent that I fully understood some switches were on a previous hub while another was not. Hence the part where I specifically singled out the switches that were on your old hub. Try reading my response thoroughly as it appears the whole thing was glossed over. You’ll want to read it again anyways because the instructions to utilize the minimote to remove/exclude were there. I will lay it out for you again here.

  1. Press the remove button found under sliding cover on minimote
  2. Press a button on device you want to exclude
  3. Done

These instructions are handily found in that piece of paper that comes with the minimote or with a 2 second search. I’ll link it for you as it’s the first result that comes up when you just google “minimote”.

Hopefully you get it figured out. But if you went through all the troubleshooting steps including the air gap switch, network repair, device reset, exclusion, etc., then your hub or all 3 switches must be faulty.

http://aeotec.com/small-z-wave-remote-control/935-minimote-manual-instructions.html

(Tom Scales) #7

My apologies. I read it on my phone. I do think think the email shows the entire response. My minimote arrived so I will experiment this weekend.

Thanks for the advice.

#8

No problem. I was just a little taken aback because I was just trying to help. Now that you have your minimote, you should check out the Button Controller Plus smartapp. It makes the minimote even more awesome. I have one in just about every room. In the living room, button 1 cycles through different ceiling fan speeds using the GE Smart Fan Control, 2 is the overhead BR30 Hue bulbs I have, 3 is the Wemo Insight switch I have connected to a floor lamp, and 4 is another set of Hue bulbs that aren’t the BR30s. There’s also a different function when I hold each button. If this doesn’t make you want to grab like 10 of the minimotes next time they have them on sale for 2 for $27, then I don’t know what will. Always handy to have around to exclude and form associations, too.

(Tom Scales) #9

The Minimote worked perfectly. Thank you so much for your great advice. It took some trying, but I have all the switches working now and added two more 3-way switches today.

1 Like
#10

Excellent!! The minimote will make setup in the future a lot easier. I both regret and welcome the day I started using smart home devices. The bug bit me hard and I keep finding more and more things to add unfortunately.

2 Likes