TKBHOME TZ68e socket not pairing


#1

Good morning,

I cannot get this device to join the smart things hub. It works fine with my Domoticz setup but absolutely no joy pairing it with ST. Anyone managed to get this socket working? Am I missing something obvious?

Barry


#3

Hi,

Yes, I excluded it before. It has been removed from Domoticz but just not seen by the ST hub! As soon as I added it back to Domoticz it paired straight away. ??? Scratching my head here!


#5

Thank you.

I have tried the general exclusion listed in that article but to no avail. It doesn’t report any device excluded - it just stays on the same screen - "exclusion mode active’ with the spiny thing!


#7

Thank you.

Yes sorry, it is a TZ68E. A pocket socket. It requires a triple press of it’s button.
Both excluding and including is working with my Domoticz setup using the triple press action. It’s just not connecting with SmartThings!!

It should be within range but I will try moving it closer.


#8

The Popp pocket sockets require a triple press. However, the TKB has different firmware and uses a single press for inclusion or exclusion. A triple press would toggle the power before the exclusion was complete, and produce the symptoms that you’re seeing. (Each manufacturer can use essentially any process they want for the confirmation process, as long as it’s something physical on the device. Sometimes it’s even different from model to model.)

It really sounds like it’s just not being excluded. Try it with a single press.


#9

Thanks for your help with this but no matter how many times I try ST just doesn’t ‘see’ the socket. It works 100% of the time with Domoticz, include, exclude etc - every time - triple press, or single press!


(sidjohn1) #10

You may want to want to try paring\excluding closer to the ST hub, same room and under 10ft/3m away with live logging open and your Domoticz hub powered off. Live logging may let you know why the device will not pair.

Assuming you have a UK hub the device “should” just work, but as it is not on the compatibility list there are no guarantees.

http://www.smartthings.com/uk/compatible-products

This would seam to indicate that the ST hub does not see the device it could be a difference between the TKB and Popp firmware as well.


#11

Thank you. Still no joy.

Should I expect to see Zwave join requests in the hub logs because I am not seeing anything relating to that?


#12

I managed to get this to pair the switch now by unplugging the power and removing the batteries. Now the Z-wave inclusion process is working!

Thank you again for your help with this.


#13

I have the same switch and similar issue.

my instructions manual (very minimal) state just press the on/off switch no details of how many times. So far I can’t see any entries in my hub log and I can not include it.

When you say you unplugged the power and removed the batteries I assume you mean off your hub right?


(emily) #14

Hi, can you include your socket TZ68E now? For Gen5 Z-Wave plus TZ68E(z-wave plus logo in label), you can press triple times fast to include it to the hub when your hub is including mode.


(Mark C) #15

Ive a tz88e but i cant get it into inclusion mode


(emily) #16

Hi Mark, the TZ88E can’t be inclusion mode. You can set your Z-Wave hub into inclusion mode and press three times of Tz88e button fast. Then it can be included to the hub. if not available, pls try to exclude tz88e first and include again.




emily cheng

邮箱:emilycheng2010@gmail.com

签名由 网易邮箱大师 定制


(Mark C) #17

Thanks ive tryed that repeatedly but no luck


(Mark C) #18

Worked it out… had to put zwave network into exclude. Then tripple press. Turn it off at socket and back.on. tripple press and it worked! Worked for another home pro one as well (single press)


(emily) #19

Nice to know it is available now. Earlier of our products are single press, but all products are triple press now.

Because we found triple press is much better than single press for anti-interference.

Best regards,

Emily

Email: iotsmart@hotmail.com ; emilycheng2010@gmail.com

Tel/WhatsApp/Wechat: +86 135 6776 9554

P Please consider the environment before printing this email

On 5/20/2018 03:20,Mark Csmartthings@discoursemail.com wrote: