Tips Please: Hub 2 Not Finding Monoprice Z-Wave Door Sensors


(Suzie Trumblero) #1

Hi all, this is my first experience with a SmartThings hub.

Equipment/App:
Hub: SmartThings Hub 2
Sensor: Z-Wave Plus Recessed Door/Window Sensor, NO LOGO, from Monoprice
Cell Phone: Samsung Galaxy 6S Edge
App: SmartThings Classic

Environment:
Two story house. Nothing blocking signals - no metal or concrete.

Furthest sensor (so far) is about 30 feet from the hub.

Two Issues:

  1. The hub or the app cannot seem to find two of the sensors even though they are on the same floor as the hub. (The upper floor of our home).

Attempts to Fix: Pushed the button in the sensor to make the red light flash, and had the app look for the sensor. The app says “Looking for devices … It is taking longer than expected to find devices.” Leave this running for 30 minutes. Repeat. The two devices remain un-found. I even tried a brand new un-tried sensor in one of the doors where the sensor is un-found. No joy. I called SmartThings tech support. They had me uninstall and reinstall the app. No joy.

  1. A sensor that was found right away, shows as ‘inactive’ or ‘active’ instead of closed or open. How does one fix this?

I welcome your advice.


(Greg) #2

Did you try excluding the devices that didn’t pair? to exclude hold down the button for one second after selecting general zwave device exclusion in the mobile app.

For the device that paired - what DTH are you using?


(Ray) #3

Adding on to @greg advice. Pair the device very close to the hub first. After you got it pair and place it at the mounting location. Do a Z-Wave mesh repair.


(Suzie Trumblero) #4

Greg, I got this far:

“In the SmartThings Classic app:
Tap My Home
Tap Things
Tap the device you wish to remove”

The device does not show up there, so it’s not there for me to tap, because the app never did find the device.

I don’t know what DTH I am using. I simply launched the SmartThings Classic app, and under Things I tapped “Add a Thing”. Then I wait while it looks for devices. (I’m a brand-new SmartThings user.)


(Greg) #5

The device didn’t have to ever pair with your hub for the hub to be able to exclude the device. Try this - in the ST classic app

Click the hamburger menu - bottom right on iOS - I forget where it is on android - but I think maybe you can swipe into it from the left side?

Click the gear next to your location - scroll down to your hub - click it

Scroll down to Zwave utilities - click it

Select General Device Exclusion - then press the button on the monoprice sensor - you should get a confirmation in the app that the device was excluded - Then try to pair the device again.

For the device that is already paired - log into your IDE and see what DTH the device is using. For my monoprice recessed sensor I’m using “Z-Wave Plus Door/Window Sensor” and it works great.


(Jimmy) #6

Try the z-wave general device exclusion mentioned above. Its located under the More menu, tap your hub (hub is online), z-wave utilities. Then put the sensor in pairing mode and see if it find s a device to exclude. If it does, re-add it.


(Suzie Trumblero) #7

Greg, ha ha that’s a funny thing to say to a new gal. Thank goodness this website has search-ability. I was able to login to my IDE, and I didn’t have to see what DTH the device was using because the SmartThings tech support guy went ahead and fixed what was wrong with it while I was on the phone with him.

The reason I called tech support was because I got skeered when I followed the exclude instructions and saw that big red Remove button! :scream: I feared that if I pressed that, it would remove all of the sensors from my hub. I know now that my fears were unfounded.

Thanks to everyone! I know that tomorrow morning I will be able to exclude things and then include things (and even do a z-wave mesh repair if I have to) and I’ll get everything working right. Case closed! :sunny: