Things not working, Anybody Else? (July 4, 2017)


(Jason) #1

Is anybody else having issues right now? Basically, none of my lights are currently working!!!


(jkp) #2

I’m on NA01 and not having any issues.


(Jason) #3

I am on NA02, something is going on.


(Eric) #4

NA02 here, no issues. Fingers crossed…


(Jason) #5

2 hours later, Still, nothing works. Anybody else?


(Nathan Davis) #6

No issues here.


(Jason) #7

Sorry to all for the false alarm. @SBDOBRESCU helped me track this down to a bad zwave switch that decided to take down my entire setup. Thanks Bobby I really appreciate the help at 1am!!!


(ck) #8

Having an issue with ALL but a single Zigbee device. Been happening for a couple of weeks now.
They show as being online, but don’t do anything. Tried unplugging that one device. No difference.
Tried deleting a couple of the non-responsive sensors and re-adding them. They’re not being found.

All the devices connected via the Hue bridge are working though.

How did you diagnose this?


(Jason) #9

I added a few new switches over the weekend. One of those switches got stuck 3 days ago and I had to flip the breaker to get it back. Last night Bobby told me to run a repair and usually the 1st failed device is the bad one. I realized that the same switch might be stuck again I went and checked and it sure enough it was stuck and my exahust fan would not turn on. I went to the breaker box flipped the bathroom breaker off then on. Once I flipped it on, my entire house turned on in an instant. Not joking at 3am every light in the house turned on. so that is how I found it.


(ck) #10

Interesting. Thanks for the reply.
Maybe next I’ll just go around and power cycle every device.

Regarding the Z-ware repair utility - I’ve never used it before the other day…but I’ve noticed that once I start it, it NEVER seems to finish. I’ve let it run for hours. The spinner just keeps spinning.
There doesn’t appear to be a Zigbe-equivalent repair utility. Not sure why.


(Jason) #11

go into the ide and look at the events for the hub. Once I start a repair I go to the events and hit back and then go back into events to keep refreshing. Repair should never take that long. The longest for me has been 10 min. The logs will show you when it starts and stops with small results.


(Bob) #12

I’m not 100% certain on this but I believe the only way to do a zigbee repair is to power down your hub for 20 + minutes.
When you then power up your zigbee mesh will rebuild.
If your not having issues with it though it might bs as well to leave alone.
@JDRoberts has mentioned this in other posts.
Could you enlighten us JD?


(ck) #13

All I see in the Events are pings from the HUB.
Then periodically scattered in the events are ssdpTerm entries from the HUB.


(Jason) #14

Yep, that is where they would be. You have to keep refreshing or going back and forth to get the new logs. You will have to scroll down until you see zwave repair. I am running one right now screen shot below. 1st 2 lines, zwave repair.


(ck) #15

Nope. Just went back looked all the way back WELL before I started the repair. There are NO instances where it shows the repair, like I see in your screenshot.
Firmware 000.017.00012


(Jason) #16

That I do not know how to fix.


(ck) #17

I’m going to try just powering down the Hub for 20+ minutes.


(Bob) #18

Not sure this will help zwave issues.


(ck) #19

Main issue right now is that it appears that all except one Zigbe device is unresponsive in the app.
Can’t even add them back after I’ve deleted them.


(Jason) #20

That is def an issue. Have you opened a support ticket?