Temperature on the Multi not showing up


(Patrick ) #1

Is anyone else having issues with the temperature of the Multi not showing up?
I’m monitoring cold room and fermentation room (as well as outdoor and indoor) temperatures at my brewery and the cold room sensor just stopped outputting a temp reading.

I tried a second multi since I have a few extras and it worked intermittently. With two multi sensors in the cold room, only one seems to work at a time and only occasionally.

Any thoughts on what I should try to get these working again? Are they that sensitive to low temp that they stop working below 45F?

Is it a battery life problem? I could see that if the batteries were getting low that there may not be enough juice to power the temp sensor.

Anyone else have this issue? I doubt it’s an issue with reception as these are the closest sensors to the hub with the fewest obstructions between them and the hub.


(Chrisb) #2

I believe there is an issue with the temp sensors “shutting down” when the temp falls below a certain level. Someone else was running into this problem with their Kegerator. Check out this thread:

http://build.smartthings.com/forums/topic/smartthings-multisensor-troubleshooting/


(Lucas) #3

@ppsundbe,

Click on your Multi (the gear) then slide up to look at the output log. Mine is reporting temp there even though the Icon does not. The icon not reporting temps is a known issue that was supported as bug. I have a Multi reporting 41 degrees F at the moment even though the Icon is blank.


(Cory S) #4

Yeah, it’s like they don’t have graphics for anything below 55F. They still report fine, and any apps based off them work fine. However, if you get much below 32F, they go crazy, and start reporting temps 10-20 degrees higher.


(Lucas) #5

I’ve not had temp that low yet but that does seem rather high temp for problems. We have many winters where the temp we be below 32F where I will have a Multi at. I would expect them to work down to at least low single digit temps.