Sylvania Bulbs not responding with Amazon Echo

Most of the time I have to ask Amazon Echo’s Alexa to turn on Sylvania light bulbs twice. I don’t have this issue with other devices. If I turn on (or off) the bulb directly from the Smartthings app, no problem. It’s only when I ask Alexa. Alexa does everything else the first time.

Has anyone else had this issue?

BTW, I am pretty new to Smartthings. (but love it so far!)