Switch won't detect a double tap?


(Brian Schwartz) #1

I have a GE Z-Wave switch (I got off Amazon). It was working fine until recently and then at some point, the switch stopped recognizing an “on” press when it was already on (or SmartThings isn’t recognizing it). I even tried the double tab template smartapp without any modifications and it just doesn’t recognize any kind of “on” press when the switch is already on. Is this an issue with the switch? It seems to have stopped working with the last update to the hub, but maybe that was just a coincidence. Anyone have any ideas?


(Gary D) #2

With the jasco switches, auxillary switches won’t generate a redundant message. Otherwise, it should work fine assuming the event handler has filtering explicitly turned off. (It works for me with fw 13.13)


(Jordan Thurston) #3

I noticed the same thing yesterday. I had a GE Z-wave switch with Double Tap configured and it was working for a few weeks and then stopped working. Could it be related to the latest update?


(Dave N) #4

I have a GE in the kitchen and a Linear in the living room - both configured with Double Tap. Both worked fine with DT when installed. Kitchen still works fine but the Linear stopped working last month


(Brian Schwartz) #5

I have filtering turned off, but still no luck. I’ve removed and re-added the switch and it still won’t detect any “on” presses after the initial on. Anyone know if there is a way to downgrade the firmware? I can test to see if the older firmware works. I’m on 13.13 as well.


#6

Double tap still depart work for me, it’s pretty disappointing. Looks like I have to cut a hole in the wall, install a double gang box, and spend another $60 on a second switch and a minimote since you can’t even pair two switches with SmartThings.

I’m less and less impressed with SmartThings as I try to do more, you’d think a Samsung buyout would mean a top of the line product. Sucks because I really want to love this thing…


(sidjohn1) #7

Im not sure what you are talking about, this dual load switch works with SmartThings Vizia rf+ VRCS2-MR 2-Button Controller
It doesn’t do double tap, but that’s a limitation of the switch, and not SmartThings.


#8

You can definitely pair two switches in SmartThings any of several ways. The following may be helpful as you learn your way around:

And specifically check out The Big Switch, #27 under Convenience in Smart Setup. This will not require a Minimote. In fact, you can pair a Z-wave switch with a zigbee device if you like, something you can’t do in most other systems. :wink:


#9

I’ve never seen this so thanks for bringing it to my attention.


#10

I knew about the big switch and even mentioned it to someone before I posted this, i don’t know why I didn’t think about using it instead of a minimote. I’ll read this over. Thanks


#11

There’s nothing intuitive about the SmartThings device management options, it’s easy to lose track of what’s there. :sunglasses: