SmartThings Community

Switch to turn on Alexa Group

With the increasing popularity of Wi-Fi mesh systems we should also note that they may need to be not just on the same network but on the same branch, depending on the exact Wi-Fi system being used.

1 Like

Yes I have Alexa nd it works great. They are on the same lan together and I have selected three devices in the Hubitat app.

This is what I get in the st hue

Hmmmm… for me, I just clicked refresh and waited a minute or two, and the child devices appeared. Did you remember to Publish the child devices?



and I get this in the logs


image

should it show my hubs IP in the ST Device?
image

ok now it is giving me feeds in the IDE but still no devices in the app or DH
image

I am getting stuff from Hubitat in the DH and in the App but still no devices discovered.

image

Seems like it should be working based on what you’ve shown above…

You may need assistance from the author, @krlaframboise, at this point to troubleshoot further.

If I remember correctly, that’s the ip address converted to hexidecimal.

Did you change the type after SmartThings identified Hubitat as a Hue Bridge or did you manually create it?

If you created it, delete it, and re-run add devices so that it automatically finds it.

If it was originally found as a Hue Bridge and you changed it, which is what should have happened, try rebooting the hub. Pull the power cable, remove the batteries, wait about 15 seconds and then plug it back in.

If that doesn’t work you might have to remove the bridge and then re-run add devices so that it finds it again.

SmartThings has caching issues so you might have to open and close device a few times in the mobile app before you see the child devices.

1 Like

I didnt manually add it but I just did delete and readd it. Same results.

Have you restarted the ST hub?

no I will try

no good same issue

The service manager SmartApp I sent you fixed the problem, right?

Yes sir it did. Sorry I forgot to update this thread

1 Like