Switch now showing Timeout Duration "! 30 minutes"

I have this GE motion switches in my house, and for some reason, ONE (and only one) is now showing timeout duration as 30 minutes, when clearly in the SmartApp for lighting I have it at 2 minutes. It use to be fine before but why is the ST app now showing 30 minutes (with two red exclamation marks beside it.?? Any help appreciated!

Ok, I’ve managed to fix that now by going into the IDE and changing the setting there. My question now though is, which takes precedence, the IDE or the Smart Lighting automation which I have set up? Does anyone know?

If the switch is in manual mode, (which yours is) it completely ignores the onboard timeout duration. (So you can do things like use SmartLighting to automate the switch)

ah ok…so smart lighting takes over if in manual mode. Gotcha. Thanks!