Stuck at "Setting up hub"

I couldn’t agree with you more. I was fuming mad yesterday because I’d removed all my devices from V1 50 or so actual devices 20 or so virtual devices not to mention other integrations and countless apps.

When all was said and done I couldn’t get my smoke detectors removed. I emailed support about, they replied within 20 mins or so and said they manually removed them for me and I could proceed setting up hub V2.

That is when my nightmare began and I realized the blue light was actually a bigger issue. 2 unanswered emails to support and 2 hours later I gave up and went to mow. While mowing I got the text saying there was an issue that was being worked on. Shortly after finishing up outside I got a text that the issue was resolved.

My hub still wasn’t working, so I sent another email to support, also unanswered. I then began to read and read and read and test and try and test and try. I finally gave up and was watching tv when I noticed my light turned green.

I then went to work adding my devices back. To say I was frustrated is an understatement. Many of my devices don’t have physical control (dual relay modules in fan canopies). And many of my devices are controlled by other devices. So if I would of not gotten stuff working last night, I was facing starting from scratch on V1. To ST credit they did tell people not to upgrade to V2 unless they had a real need to.

I love ST because of it’s openness, amazing support staff, ambitions and most importantly the community. I despise ST because they continually fail to live up to their own hype, they tell how they are making improvements in stability and scalability, but it never seems to be enough. Most importantly, when something goes terribly wrong like it is right now, they keep quiet and wait until they can apologize to speak up.

There is absolutely no reason why there is not one or all of the following, emails from support saying they are aware and working on it, status page reflecting the issue, forum posts recommending waiting to upgrade. I don’t care what day or hour it is. Technical Support response is critical, even if there is no resolution.

ST is not a consumer ready product, although it’s much closer to being one then it was when I started last spring. What I mean by this is unless you use it in it’s simplest form you need to have lots of patience, some tech knowledge and be willing to do some reading and fiddling.

I do love ST, and I love the product. But I’ve had the same thought since day 1. I could never recommend this product to a customer or friend because it’s almost a guarantee I’m going to look like a fool.

3 Likes

I took mine back for a refund today. Complete and utter crap. Unfortunately I had already ordered another online through their website. If it doesn’t work straight away it’s going right back to them.

It shows a great video, marketing and so on. It’s far from the video if you can’t even set the bloody thing up!!

Why is there no reply on this forum from Smartthings? I have still had no reply …
How are you meant to trust this company for your home secuirty and automation. When they have a problem it seems they just hide. This would have been a great opportunity to show how they handle a tough situation.
Really sad as the hype was great … The support is rubbish… I cannot give feedback on the product as I have not been able to get my new welcome code. I am now into day two of waiting!

This seems more like a “venting page” than anything. That being said, I went to the support chat in the app and had instant help and within 20 minutes, they we’re sending me a new hub. I still try to take into consideration they are a small and rather new company.

Hi

I appreciate your comment and I can see how you could discern that opinion from reading some of the comments.

Where is the chat you used?
When I go to chat online I get "SmartThings Support: Due to increased ticket volume, live chat is currently unavailable. In the meantime, please email support@smartthings.com with any issues you may be having and we’ll get back to you right away.“
when I chat on the app I get " Live chat is currently unavailable, please use email”

Christopher, when the product doesn’t work and there is no way of contacting support what would your suggestion be for the next action beyond just sending it back… I think the product is great from my research… so I just need support.

I understand your frustration, after I waited since March to have the V2 hub released, then had it backordered a month. When it got here it didn’t work! I used the chat, I believe it was under the support tab in the Android app. Good luck, I wouldn’t fault you at all if you gave up and asked for a refund in your position. I already had too much invested with installed devices to give up!

Thanks Christopher. I have Hue and Nest and it seems that ST has the right attitude to integration and openness which is why I want to support them.
I hope that these issues get raise at an ops level so they can fix the customer support area of the business. Support is tough I have the same challenge in my own businesses and have had similar situations. In every case it is better to just own up and take it on rather than keep quiet. In fact every time I have not stood up and taken the heat it has turned out worse for the business in the long run.

I am passionate about it because all it would take is a quick message from ST CEO or below to say, “sorry guys, we are working on it. We will keep you updated” and then regular updates.
This is my chosen product… I just want them to get it right :smile:

2 Likes

completely agree. We are just in the dark and currently I have a £100 white plastic brick on my desk

New ST user here. I’ve had the v2 for five days and never got past the solid blue LED. Woke up this morning - did nothing new - to a green LED. As I said, I’m new so I’ve only tested rudimentary things but everything I’ve attempted to pair has worked.

1 Like

We are in the same boat and have tried;

  • Adding Hub IP to DMZ IP
  • Port Forwarding all required ports to Hub IP
  • Hub shows green light and ready
  • Removed hub from API and attempted to run setup again, still spins and we get no where

I did notice the NIC on the hub, only the orange light ever is flashing. Does the other light (I think green?) flash for anyone else whom is having this issue?

Will be attempting a network packet capture next to determine what’s happening with the traffic.

1 Like

I was just able to Chat with support. I told them all of the things that I had tried and they said I tried everything that I could. They then had me email them my address, they are going to expedite a new hub directly to me and throw in a free sensor for my troubles.

I’ll be continuing to update my story and progress on my blog here and then eventually will have a full detailed review hopefully posted if the next hub works! :smile:

How did you manage to get through to support?

Within the SmartThings app on your android or iphone click the top right dots (menu) and then go to support. On the support page, you should see the chat option. They immediately were able to chat and help me.

1 Like

You are a life saver! In contact with them now

Awesome! I hope you have the same success that I did, I just hope the new hub actually works for us. I’ve heard of many users not having any issues at all, so perhaps we simply had a bad batch… it happens… but I wish the devs would put in place some sort of monitoring that detects when a new v2 hub hits the API, and if it never goes “ACTIVE” then an email is sent to find out if the user is having problems or if they are one of the ones affected by the bad batch. A more proactive approach, definitely would be better customer service.

Agreed, i was just told to email someone to sort it out! thanks again

They sending me a new unit.

According to them if you have the green led status on the hub and hub is inactive or offline. Contact them and get a replacement.

Email support@smartthings.com
https://support.smartthings.com/hc/en-us/categories/200196484-Contact-Us

1 Like

Have to say US support been very good on getting back with me over the weekend even. Just sent them my MAC address:

"My latest from support:
Can you do me a favor? Can you check your network and confirm the MAC address you see for your network? It should start with D0. It appears after you removed and re-added the Hub we lost the local network info.

Let me know and thanks"

The reason i think they “lost the local network info” is because it was never pairing to begin with. The data that shows for my hub was all wrong and never matched what my local network show.

I got to support an hour ago and they have been very helpful. I think they have been overworked.

I also just got a reply to my ticket, and they are going to be sending me a new hub. Hopefully I get to keep the old one, since I want to take it apart :slight_smile: