Stuck at "Setting up hub"

I just received my V2 hub and the app has been on the “setting up your hub” part for over 20 minutes. I tried going back and then forward again and it continues to just sit there and spin. I have no idea if anything is happening, but I assume it’s not supposed to take this long? Any help?

It’s been over a half an hour now.

Try force closing the application and re-launching and starting setup again. I had the same problem and the second attempt worked for me.

Well, doing that helped somewhat. Now when I open the app it doesn’t do the set up any more, but it also says my hub is offline and I have no idea how to “resync” the hub or something. Any ideas there? I’ve tried power cycling the hub.

The same thing happened to my V2 hub that was just delivered today. App hung at the hubs initial setup. The LEDs were green on the hub. Waited a while for it to do it’s thing, but nothing happened. Web UI has at least some of the hubs info, but said it was offline. Force closed the android app, and restarted it, still says my hub is offline, and to connect it…

Power cycled the hub, LEDs went from red to blue and status was the same… says it’s offline. After a few minutes the LEDs changed to green, but it still says it’s offline.

That’s exactly what I’m experiencing. I can’t do anything!

you may want to contact support, they are there to help

1 Like

I checked my router, and the hub seems to have a IP address (mac D0:52:A8). I sent an email to support, but told them the wrong mac prefix… woops.

I did before making this thread, but it doesn’t seem like I’ll get a timely response.

I just pulled the batteries out and power cycled it. At least I’m getting blue lights now… hopefully it works when it comes back up fully!

steady green lights is what you want (which i have).

I’m guessing the problem is on their end somehow, since solid green means it has a connection to their servers.

Having exactly the same issue here, hub has solid green lights.

I have all green lights again, still no go. Ugh. :frowning:

have you contacted support?

Yeah, I contacted them about it

Please let me know if you have any luck getting it to work, and I’ll do the same!

will do, Have tried iOS and android. Tried adding location on web console and then adding hub on phone. Countless restarts.

All to no avail.

Is your guys hardwareID: 000D in the web portal as well?

I’m assuming our devices didn’t get properly configured, and while the hardware is ready w/ green LEDs, it’s not associated with our accounts. The code that came with the device is a one time use unique code, so chances are if you delete your hub from your account and get the app to setup a new hub again, it will tell you the codes been used. I haven’t tried it, so just guessing what might happen.

I assume when support does get back to us, they’ll need to manually configure them.

My hub is now online, but I can’t get anything to pair yet. I have a GE Link Bulb and a Sonos system I am trying, neither will pair. The bulb did once, but it came up as a Zwave device and didn’t function. Support tried to help me by updating the device type but it still didn’t work. I’ve now reset the bulb 5+ times (long, annoying process too) and can’t get it to be paired again.

The open/closed sensor that came with the hub won’t pair either. I have it literally sitting next to the hub. Something is seriously jacked up with this hub.