STHM "Server Error". How to fix?

Just tried this and confirmed that it worked for me, which was surprising because I have other disarm automations that did not work this morning. :man_shrugging:

Edit: it didn’t actually disarm, I just got the notification and my earlier test was flawed (I assumed that the ‘tamper’ state when I opened the battery compartment from the sensor would count as ‘open’ in STHM, but apparently it does not).

I tried the same and got a notification that it was Disarmed, but the alarm still triggers as soon as a door is opened… Maybe its just me. I hope the automation workaround is working for others…


Mine started working as usual again about 10 minutes ago. Back to normal. I made no changes in the app. Must have fixed it on ST side of things.

Was able to create the automation to disarm but the alarm still goes off when door is opened.

I’m having the same problem. Started last night when I tried to arm the alarm system. Server Error

I am not getting the Server Error but I am seeing STHM running the same change more than 30+ times. I am seeing this because when a change occurs I get a message and it just keeps repeating.

A couple of time when disarmed and I am home, it runs 30+ times telling me the system is disarmed. Other times the STHM tile says no devices found with no arm/disarm buttons and there is no way to change modes.

Anyone else seeing this.


where are you located? I am east coast US and nothing has improved.

+1 for East cost with no improvement. Ticket opened with Samsung… case #1135006

Texas having the same issue. Put painter’s tape over my motion sensors.

my siren is wrapped up in a towel and placed in the back of a closet.

Maryland same problem

Same issue here in south TX. Had to unplug my siren

SHM: Server Error
Tried reinstalling app still same getting the same error

Same issue - East Coast.

does deleting the app make the alarms stop? I was debating it, but I didn’t want to have to redo my automations, virtual switches, etc

I presume, just asking. Some folks in the thread had good luck with setting an automation to disarm the alarm. I tried this with (at 11:25am set system to disarm). Didn’t work for me, but worked for others if that helps you at all.

I have automations to disarm (triggered by virtual switches for things like ActionTiles, etc). didn’t work either.

but that’s why I’m hesitant to just delete STHM. I don’t want to break all those other automations and virtual switches…if deleting doesn’t even fix the problem.

1 Like

Looks like its an East coast issue. +1

East coast representing here, same issue.

Mine is doing the same… I had to block the automations and when I got home it said disarmed and ran the automations but the alarm still went off…

You will have to re-create all your automatizacion. Big Pain
I would wait