Starting Over Need assistance on back end

I am a smartthings user from the Kickstarter days. I made a mistake and deleted my hub. Oh well, it may be for the best. I am going to rebuild the system with all stock IDE’s.
Now I cannot get anything to pair with the hub.
I removed all my devices and automation and programs already.
Is there a way I can get my IDE fully reset to defauklt? I have reset my hub several times and its online but cant pair.
Any assistance would be appreciated.

Hi Brett,

Your hub is in a bit of a strange state. It is reporting very old firmware and isn’t indicating any information about the Zigbee or Z-Wave chips, likely why things won’t pair. I tried to send a few simple commands to the hub and those failed. I also don’t see any network traffic between your hub and our servers.

Can you try power cycling the hub to see if that kicks things into gear? Otherwise I would recommend deleting and re-adding the hub but it sounds like you’ve already tried that several times. Is it possible there’s a network issue preventing proper communication between the hub and our servers? If you’re able to bypass any network equipment as a test that would be helpful.

1 Like

Thanks Brad. I have tried resetting and joining again. There is nothing new in the network but I will try that if all else fails.

I think I know part of the issue. I think I was using my fathers welcome code.
My hub serial number is: 3000114067
Can you retrieve my welcome code. I don’t seem to have it anywhere.
I am attaching a picture.
Nothing will pair.
Also there is no Zwave remove function. It seems to be missing. The option is no longer there.
Is there a way to reset my back end IDE to default? I removed everything but I would feel better if I knew it was defaulted.

Sorry for the slow response. Things look good now and the hub is up to date. Not sure what changed on your end or ours. I assume you don’t wish to start over at this point? I wouldn’t recommend it.