ST v2 Hub: One Leviton Plug Disappeared

I have one Leviton plug that has disappeared from my app listing. It was on several automations, and was functioning properly through the night of the ninth. I don’t know if this is pure coincidence, or if it’s related, but my hub software was updated on the tenth, and later that day I noticed the plug no longer worked in automation, and found it had disappeared from my things list entirely.

In reading around here, I tried turning off device health. This seems to have fixed a couple other strange issues, but this one plug has not returned to my list. Attempting to repair it does nothing either. I’ve also tried the exclusion process for general exclusion - nothing.

I’m not sure where the plug “went” but it’s sitting a mere four feet from the hub itself, unhappily neglected, and I’m out of ideas.

try powering down the leviton device? have you tried restarting your hub (hard reboot - pull power cord and remove batteries)? look for device in list, if not found, then z-wave repair, device exclusion, then try to pair

Yeah, been there, done, done, done, done, and done. Tried it all - tried enough things I can’t seem to remember to list them all!

1 Like