ST v2 hub and Alarm.com GC2 panel not passing Yale Real Living


(Kyllan Tower) #1

Has anyone had luck getting there Yale lock to be seen on their ADC account?

My current setup started with All devices removed from my ADC GoControl 2 panel with the latest firmware 1.14… then network reset.
Then all devices added to ST v2 hub and added back to GC2 hub using Learn Controller.

Everything shows up in the GC2 panel but not everything is showing up in ADC. The only things that aren’t passed to ADC are a pair of Remote Temp Sensors and my Yale lock. I just bought this ST hub recently and no door lock control through to my security panel is a deal breaker. I do a nanny share and need to control access to my house on a timed schedule which ADC has a feature for.

I contacted both my security provider and ADC and both of them gave me the “we don’t support that device(ST). we recommend you stick to the officially supported hardware list.” BS

Any insight would be greatly appreciated or this ST hub is headed back to Amazon.

Things I’ve tried:

  • Rediscover network
  • Check network
  • Cell test

Thing I haven’t tried:

  • Add GC2 hub using Shift Controller

(Kyllan Tower) #2

UPDATE:
For those that may be having the same issue as I. I did some fiddling and I was able to make things work, however, I feel like it somehow it “shouldn’t be” working.

So what I did was removed the devices that weren’t being pulled through or understood by my ADC GC2 from my ST and then paired them directly to the GC2 panel. Seeing as how I pulled in my ST to my GC2 it should have made my GC2 a secondary hub and from my understanding, once you do that you can’t add to it, but I was able to.

I will say there seems to be some significant latency when activating particular devices through my ADC system. In fact I’ve noticed some devices timing out before the action is ever triggered. I’m hoping things “might” iron themselves out overtime. we’ll see.