ST Hubv2 loses connection to 13 out of 24 lights? Cree Connected problem?

Last night i went to bed and all the lights in my house responded to ST app and Integration with Echo.

This morning 13 of the 24 lights did to react to turn on commands thru the App or Echo. I can manually turn them on and off at the switch. Watching Live Loggin on the i can see where the commands appear to be sent to the bulbs, but they don’t appear to be accepting the action or getting the command. In the app it will show them on or off depending on what it thinks is happened. but there is no change in the bulb. The only thing about these bulbs is they are all “Cree Connected” the other 11 bulbs i have are GE Link lights.

Does ST poll the bulbs for state (on/off)? or does it send the command and assume it will work? Does it expect to get info from the bulb or is it only a 1 way road?

I have turned the power off to all the bulbs for a period of time, repaired the z-wave network, rebooted the hub, and powered the hub off by pulling power and batteries. none of this fixed or changed anything. I was very happy with the V2 hub this week, everything worked great no issues, then this… My V1 Hub had issues with some lights 1-2 at a time, and they eventually reconnected. this is 13 and 12 hours after discovery i can not get annoys them to connect. And I don’t want to delete and re-add them again. For this product to be really useful it has to be bullet proof. from things i read here and my experiences tells me it is not quite ready for primetime.

With Amazon now connecting with the Wink hub it might be time to give it a try, it is only $50. I can sell my ST Hub for that,

The zwave repair can do nothing to the zigbee network. The zwave repair is for zwave devices. With GE links it is a known issue that it occasionally drops from the network (not an ST issue as far as I know), if you read the GE link related threads… I have never had Cree’s drop off. Hues as of now lately are rock solid (have 11 or 12 of those turning on/off Ibiza a routine). Also check how far are the bulbs from the Hub and if a repeater is needed.

The GE lights work fine, it is the Cree lights not working, and it is all the cree lights i have. Not a subset.

Just one suggestion as a friend, Wink? What Wink. :wink: personally I am not a fan of Cree or GE links… Even though it’s a cloud integration, I luv hues, lux’s and the family.

I pinged Support on random lights not functioning previously with my V1 hub, I sent the a floor plan and where every bulb was located. they suggested adding repeaters in 2 locations and i bought the SmartThings Outlet for those locations on supports recommendation. Things seemed to improve with them.

Location of the bulbs to working? 2 of the bulbs are within 10feet of the hub direct line of sight no walls or anything in-between, the others are further away but i have the ST outlets there.

I have not experienced so many bulbs at once not responding.

I travel a lot and was hoping i could use ST to set lights on a routine to go on and off so it looked as if someone was home, my experience with that was pretty bad, i typically would come home after a few days away and either random lights are on, or every light was on. i deleted all those setups.

I tried some Hues, but they were too expensive. The colored lights are insanely priced, and the white Bulbs last time i looked were 2X the cost of Cree or GE. The bulbs i had i pulled out.

And I did not like having to keep the Hue hub, if i could ditch the Hue hub and just use the ST I may not have given up on them

Points taken! But then I simply luv them and do does the missus! I don’t have a huge house… Just an old late sixties house and had to bring in some bling;) Luv everything about them. For me it’s not the quantity but the quality. :slight_smile: and of course I agree it was the price which made me get 2 GE and 2 Links and a freaking 5$ lamp to reset it… :frowning:

Just did it again… I had to delete and re-add the lights to get them to work.

Does the hub wait for a response from the device? Or does it assume the command was received ?