[ST EDGE] Zooz Edge Driver Channel

I know you’re not new here but just in case - did you give it 10-20 seconds and then check the menu again? Some days it seems like the app is dragging and it takes forever for the additional driver item to show up in the menu.

1 Like

Hmmm… not sure. Next time I’ll try to remember that!

I’m having trouble with my ZSE40 (Multisensor) that was recently transitioned from DTH to Edge unsuccessfully. As you can see by my screenshot, when it was added in 2019 it did not detect the fingerprint and this caused the default Edge driver to be chosen as Z-Wave Switch which is obviously wrong.

When attempting to change the driver to Zooz Multisensor I get the error at the top of the screenshot because the fingerprint wasn’t on the device when included 4+ years ago.

I’ve tried excluding the device by pressing the button 2 times without success multiple times. I’ve also tried to reset the device by pressing the button 10 times without success. I’ve tried both of these and other button combinations many times without success.

If I can just get the device excluded I have no problem re-adding it, but it seems like I’m stuck in a weird black hole and the Zooz support has been a little less than helpful this time.

Thanks in advance for any help or suggestions

Did you attempt to do the exclusion right next to your hub? If not that would be my suggestion.

Any chance the zse33 is on the list or is there any work around? It seems it’s a legacy product and has no potential update from Zooz.

Our driver supports several revisions of the ZSE40.

[ST EDGE] Z-Wave Sensor Driver Channel - including specific Ecolink, FortrezZ, HomeSeer, Monoprice and Zooz models

I have a dozen or more ZEN21 switches. I reset one of them and re-paired it and it installed the Zooz Edge driver (I was already subscribed to the channel). My ZEN21s are all v2 and on firmware 20.15. When I go into the device detail screen, I get an error that “device hasn’t updated all its status yet” and there is no value for the Basic Set Association Group Devices (I’m guessing this is the issue as the other fields are filled in). Doing a edge:drivers:logcat on the driver shows errors on a regular basis. I’d love to get this working correctly - can’t debug any further as the source isn’t available.

I tried to add your channel but it keeps giving me an error.

Also, will the driver work if the fingerprint is showing all 0s? I think that’s the main reason why I can’t use the Zooz Multisensor Driver. The fingerprint missing didn’t matter with the DTH for 4+ years.

Yes. The problem is the lights on the device do not flash as they are supposed to in order to be in exclusion mode or reset. It’s as if it’s not ever registering the button presses. The light will only flash red or blue once.

An oddities using this driver with my Zooz ZEN26 and ZEN27 devices. They were all purchased over about a 2 year period beginning about 4 years ago. So all sorts of sub-versions and firmware levels.

All the devices I changed from the stock Z-wave switch driver too the Zooz Switch driver had their Parameter 2 (LED indicator) changed back to the default value. This is the only parameter I had set to a non-default value as I prefer to have the LED off when the light is off.

I went around to all the affected devices and changed that setting by tapping 6 times on the paddle.

The fingerprint was probably correct before the migration. I’ve had several devices that lost theirs when they were moved over, and needed to be excluded and re-paired in order to function correctly.

1 Like

Well that brings me back to my problem of not being able to exclude or reset the device. This is the only device out of 110 that I’m having problems with.

Just a suggestion for you I have one zooz dimmer switch, that the only way to remove it or include it is to remove it from the wall box, not disconnecting the wires, the switch just needs to be out of the wall and then it works as intended back in the wall.

This is a battery powered motion sensor so I can take it with me anywhere around the house. I tried to do it sitting right next to the hub.

Also, the issue is that it appears the device never enters exclusion mode as evidenced by the lack of flashes on the front per the directions in the manual.

Have you watched the app during exclusion to see if it records an exclusion.

Yes, I have and last time it ended up excluding a device I didn’t want because someone turned on a light while I was trying to exclude the sensor. And yes, I long pressed on the actual sensor and hit remove to get it into exclusion mode.

1 Like

Yes, I have had people flip a light switch during exclusion and excluded something unrelated to what I was working on.

I am out of ideas, I hope you find a solution.

It may be a case for Zooz customer service at this point. They’re usually pretty helpful, if they don’t have a fix they may get you a replacement.

Are those the Jasco/GE switches? There’s a parameter to disable the “one press” exclusion, makes it a 3x up/3x down sequence instead. May require a firmware update. Phil’s Jasco driver supports the parameter.

Yes, they were Jasco switches. One Jasco switch actually converted to an Edge driver when I was doing scan nearby and someone flipped the switch. I ended up with 2 switches in ST, 1 DTH and 1 Edge and neither one seamed work to right.