[ST Edge] Issues with the driver "Z-Wave Button"

@nayelyz,
With the new version of the android app 1.7.75.23, detaills view on the remote Fibaro KeyFob has changed.

Buttons 1 to 6 still have 6 actions for pressed, pressed up, and pressed down.
For the “main” button the actions are now correct: pressed, pressed 2 times, pressed 3 times, held down, pressed down.
The main button is activated identically to what you press on any of the 6 buttons.

2021-12-19T17:11:03.547787808+00:00 TRACE Z-Wave Button  Received event with handler unnamed
2021-12-19T17:11:03.561391474+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> received Z-Wave command: {args={key_attributes="KEY_PRESSED_1_TIME", scene_number=6, sequence_number=7, slow_refresh=true}, cmd_class="CENTRAL_SCENE", cmd_id="NOTIFICATION", dst_channels={}, encap="S0", payload="\x07\x80\x06", src_channel=0, version=3}
2021-12-19T17:11:03.580304141+00:00 TRACE Z-Wave Button  Found ZwaveDispatcher handler in zwave_button -> Z-Wave multi button
2021-12-19T17:11:03.586952141+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> emitting event: {"attribute_id":"button","capability_id":"button","component_id":"button6","state":{"value":"pushed"},"state_change":true}
2021-12-19T17:11:03.608681474+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> emitting event: {"attribute_id":"button","capability_id":"button","component_id":"main","state":{"value":"pushed"},"state_change":true}

2021-12-19T17:11:14.480125480+00:00 TRACE Z-Wave Button  Received event with handler unnamed
2021-12-19T17:11:14.494031146+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> received Z-Wave command: {args={key_attributes="KEY_PRESSED_1_TIME", scene_number=2, sequence_number=8, slow_refresh=true}, cmd_class="CENTRAL_SCENE", cmd_id="NOTIFICATION", dst_channels={}, encap="S0", payload="\x08\x80\x02", src_channel=0, version=3}
2021-12-19T17:11:14.513293813+00:00 TRACE Z-Wave Button  Found ZwaveDispatcher handler in zwave_button -> Z-Wave multi button
2021-12-19T17:11:14.520155480+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> emitting event: {"attribute_id":"button","capability_id":"button","component_id":"button2","state":{"value":"pushed"},"state_change":true}
2021-12-19T17:11:14.541503813+00:00 INFO Z-Wave Button  <ZwaveDevice: 51cf40f4-c6d0-42d1-ae96-095714dc97b0 [1C] (Fibaro KeyFob)> emitting event: {"attribute_id":"button","capability_id":"button","component_id":"main","state":{"value":"pushed"},"state_change":true}

The battery now seems to work

Other users say that in other models of remote controls the problem has been solved with the new version of the app
https://community.smartthings.com/t/ecosmart-zigbee-remote/180185/471?u=mariano_colmenarejo