ST Cloud Offline? (28 July 2022)

Was trying to add a device through IOS and that failed multiple times. I later tried to manually exclude and “network cannot connect” (for more than the usual delays).

Then I checked the hub, which was glowing green, so I went to the legacy IDE. I realized no data was coming in and confirmed this with live logging. I then powered the hub off and back on (waited 30 seconds). I’m now getting solid blue.

My internet is working fine. Is anyone aware of a ST cloud issue?

I too am having issues, but they are on top of it.


Showing “degraded”

1 Like

Reinforces my need to figure out how to get automations that use a timer to become local. E.g. no motion for x minutes, turn off lights is a cloud execution while the turn on with motion is local.

1 Like

Yup, my mobile app is completely unusable right now. AWS had a loss of power in their Eastern region that they are still recovering from.

1 Like

no motion delay can be baked in the Edge driver settings.

but my toggle curtains state automations are cloud for no good reason too :frowning:

Thanks- looks like there are still issues- I’ve had intermittent issues all week, so perhaps they are making a big fix. Per the comments below, the sooner this is all local, the better, but re-thinking my new project a bit as it would be heavily ST dependent (and currently mostly cloud I’m guessing).

1 Like

That’s a good point - I hadn’t thought about changing it with the motion reset delay on the actual motion sensor. Thanks for the hint!

Ok, so I’m glad to hear it’s not just me. App not working but web version is. I just a couple of days ago got into adding device handlers and feared I downloads a virus. Whew!

My system seems to be working again after 4 hours being down…

Mine seems to be working intermittently now…

Mine is still flaky - works one minute and not the next :unamused:

Same here.

I’d agree with intermittent- Commands work, automations not working and live logging is still incomplete. Guess I’ll wait a bit.

Can confirm things are still borked. Made the mistake of clearing data and cache on my app thinking that might clear up my smart guest lock not working, now since the servers are down it won’t sink my data so I have no access to any of my automations, alarm settings l, favorites etc. since it won’t pull this data from the cloud. Trying to add a service gets me a “no network connection”.

I can still control my devices from the device tab.

1 Like

Yes things are still crazy, I had hubs drop nothing work for a bit. Now some stuff is back switches/triggers, but other things like motion sensors aren’t working. Ironically it seems linked services (leviton, kasa) are working, but native devices (plugs and motion sensors) arent.

Same for me. Automations controlling button actions either don’t work, or are severely delayed, as well as several of my other automations.

1 Like

I have a couple motion sensors and lights work in the basement, everything else is Borked…My Hub is sitting here with a blue light.

Had some Zigbee lights stuck on today, didn’t think much about it, as I was able to eventually turn them off through the mobile app…

Noticed some leak sensors were reporting offline, so changed the batteries and tested my LeakSmart valve. It closed, but subsequently became unresposive, so removed the valve device and attempted to re-pair, but nothing doing…

So, saw this thread and was wondering if the cloud issues might be the cause of my valve’s inability to rejoin.

Haven’t touched anything in almost a year, and everything has “just worked”.

Mainly just hoping I can get my valve rejoined. Anyone else having pairing issues?