Spruce Irrigation Controller stopped working this year. =(

hubv2

(Ricardo Meleschi) #1

I’ve had the spruce irrigation controller since Summer of last year. It worked GREAT then and I saw a huge decrease in the amount of water I had to use to keep my hard healthy and green.

Fast forward to this year. Nothing I do will get my schedule to load anymore. I’ve re-synced the controller, deleted the app and re-installed it, followed whatever instructions Spruce Support has sent to me. Nada.

Whenever the schedule attempts to be loaded, I see this error “Looks like Primary crashed recently… Cleaning up”.

has anyone else had this problem? I’m more annoyed that spruce support takes a week to respond back to an email on the subject than I am that there’s an issue with Spruce.


(Bernie H) #2

Well that sucks, hopefully it’s something simple. I also have Spruce and it’s working fine this year. No issues at all.

They do have a Facebook page, might want to try there.


#3

I am having exact same issue. Worked great last season, but cannot get schedule to restart this season. Have you resolved this yet? I emailed Spruce support two days ago but no response.


(Ricardo Meleschi) #4

I had to let the spruce guys log into my smartthings and fix it. Turns out a recent update caused some problems for me and was only partially installed, causing some issues. And whenever you attempt to reinstall it, it just installed the update again partially.

Once I gave them access to my smartthings, they were able to log into and fix things.

If your smartthings doesn’t look like this, then your system is probably having issues installing the update too:

Hope this helps,
Ricardo