Sonoff ESPEasy Flash Problem

I have Flashed my sonoff with the ESPEasy, Once I have completed the action I can no longer get the device to do anything, no wifi connection and the switch no longer works - I have flashed to the device again but still the same result. I am not very tech savie so I am having a hard time trying to understand.please could anyone help

I had exactly the same issue just the other day. Then I reflashed using the method described in this post, along with the program settings. Flashed first go, and worked.

1 Like

The second method in the post is the way I first tried and No LUCK - I am trying to use the NODEMCU but when flashing it keeps flashing messages like required (gpio) and required (wifi), it also shows a message ()…I have no clue what to do from here

Does the green progress bar start moving when hitting flash?
Just send like you’ve not got the Sonoff into flash mode correctly or a pc issue like wrong port selected or incorrect drivers etc.

Thanks Its was not in flashing mode, however now that I have flashed it to the sonoff, I can now use the switch manually but I still cannot seem to get it to connect to the wifi

I managed to get it working thank - it started to show up on the wifi and would drop off again when it would show it would have low signal, so I connected it to the mains (220v) and it was stable and I managed to set it up. Thanx for the help