SOLVED - Ghost event trigger problem

At 8am each weekday morning all my zwave and ST-connected Belkin Wemo household lights are turning on. I never created any smartapp program or routine that would do this and I can’t figure for the life of me what exactly is triggering this event. I looked at the logs but all it records is that the lights were turned on, and doesn’t mention what program or event triggered them to all turn on.
What is the best method to get to the root of this issue?

If it is happening at 8am every week day, I would suggest you open live logging in the ide at 7:55 ish and look to see what is triggering the turning on of your light.
Oh, just a thought. Have you looked under the recently tab of the device on your ST app and is there anything in there indicating what is happening.


So do this.

  1. Sometimes we forget maybe we were testing something. Go into Things and select one of the bulbs that you know is turning on, and then click on the SmartApps tab for that device. It will show all Routines and SmartApps associated to it.

  2. Verify that you didn’t setup a rule directly in the Wemo App?

  3. Verify that you didn’t create something in IFTTT or Alexa while you were testing something.

Other than that, what was recommended, login 5 minutes early and then turn on logging and wait. You can also look under Locations / Events or Locations / Notifications in IDE as well to see if you can see what might be firing at 8am.


DING DING DING! I didn’t remember about this one! Case closed!


We’ve all been there done that. 1 light, ghost maybe, all lights, we did something :grin:

Glad you found it