SNH-V6414BN Issues

Note: While I realize my question is probably focused more toward these Samsung Cameras and less towards Smartthings, I know how helpful this community is and there is seemingly zero support elsewhere for these Cameras.

I bought 4 SNH-V6414BN Samsung Cameras, Connected them through their smartcam app and then connected them to smartthings. I can live view through the smartcam app and smartthings, but I can’t view recorded files through either. Has anyone else had this problem?

When my Smartthings alarm goes off, recording starts as it shoulds and records for 2 minutes. Meanwhile, the smart home monitor tells me a clip is being generated and I can choose live view. live view works fine, but I don’t have any way in smartthings to watch the recorded clips.

It seems that the solution to that would be using the smartcam app to view the recordings, but their app tells me “Failed to play due to concurrent access or network instability. Please check the network status of your camera and terminal.” I have 100mb internet and a decent router with zero drain on my network and can watch the live feeds flawlessly, so I have a hard time believing I’m having network instability.

I had some issues with one camera and never added it to smartthings and I was able to view clips on it the few times I tried before disconnecting it due to the issues. Could the connection to smartthings be the “concurrent” access it is talking about? If so, what good is smartthings compatibility if it breaks the camera’s functions.

I’m lost on what to do/try next. Any suggestions, help, or advice will be greatly appreciated!

1 Like

I use the SD card on two of these and they have always worked fine. There is an app update as of this morning on my ios and android. Maybe try that.

I downloaded the update(android) and still get the same results :frowning:

At least I know there is hope of it working now since yours works lol. Are you able to view recordings through smartthings or just through the smartcam app?

I only use the app. There are also two apps and I could never figure out why. Does your app have a blue or brown icon? If you don’t have it yet, look for Wisenet Smartcam app and try that. That has the brown icon.

I have tried both Apps. The one with the blue icon has a pitiful design in addition to not working lol.

Do you have your camera’s connected to smartthings at all? If not, maybe that is my issue? Although, it definitely shouldn’t be an issue.

No I don’t. I was going to tinker with adding them to action tiles but apparently that’s a no go. I’m phasing out the Samsung’s this year for the Nest devices. My first Nest camera will actually be the doorbell I preordered.

Maybe that is why you can access your SD card then. I sent my Blink system back because they dropped ST support and got these and now they don’t even work correctly lol

I wish I could afford to go to Nest or Arlo, but they are just to pricey for me.

Thanks for your help.

Anyone else have any experience with this? any ideas at all?

1 Like

Bump… anybody got any ideas? I tried contacting smartcam support via email and their site wasn’t working.

For anyone who has this problem eventually, I believe it is the cameras malfunctioning. 1/4 works flawlessly. I have reset the others multiple time and formatted ad card and nothing works.

Replacing my sd cards solved my problem. Out of the 4 I received 1 was okay from the factory, one was able to be formatted and 2 are trash.

Thanks guys. Replacing the sd card solved my problem too. Turns out the sd card was corrupt. Replaced the card with a Lexar card.

I’m still having this issue and for the life of me can’t imagine why seeing mine came with it’s own memory card I find it hard to believe it’s from that.

![image|231x500](upload://m6Y9RdKmwke8h4lPvv0GR9UNk21.png)

My Memory cards came with my cameras too, but they were the problem.

If I could make a recommendation, i would say to sell these cameras for as much as you can get out of them and switch to Wyze cams.

Funny story I’m actually a beta tester for Wyze. I received this on an accidental bid through an auction online. I do beta testing for Nooie also who’s putting out a decent product as well! I actually have 3 brands of cameras in home and 2 outside which all are beta testing except the wisenet pos. The sad part is it’s a well made camera externally but the supporting equipment app included are for poop you know!