Smoke sensor smart app not kicking in!


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #1

Today i removed my smoke alarm to do a routine test and it was detecting smoke and started beeping, but i recieved no notification from ST… Although the device activity was correctly showing smoke detected and cleared… None of the smart apps associated with this device were kicking in ( i also have lights to turn on and flash, door unlock etc)
Any known issues today in smart app execution? I repeated the test multiple times, re insalled the apps but still nada. This was about 15-20 mins back.
My motion based lights were triggering correctly during this time.


(Eric) #2

I was about to test all of mine this weekend as it occurred to me I had never seen them do anything, much less tested it would turn on lights etc.

Be interested to see how this plays out for you.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #3

i just tried it again and it worked. The problem is that this time around i added the option of flashing some lights and the darn lights keep flashing even when the smoke was cleared… They stopped flashing like after 5 mins or so… So i removed that piece, but i recieved a notification and all lights came on, as well as door unlocked.

I usually test my smoke alarm once in 2 months or so.