SmartTiles Dashboard 5.4.2 - July 13 (www.SmartTiles.click)

just out of curiousity…why do you have multiple smart lighting instances…you only need one???

Is there a way (and/or is it necessary) to upgrade from the old ActiON Dashboard version to this new one? Mine is currently sitting at 4.6.2.

Also, do I need to do anything to my old dashboards, or will they all still work with this new app after I get it installed?

I did that when I first set it up. Was t paying attention

The Dashboards should not be affected by the App version, and so far, the Hub version doesn’t matter either.

UK users currently not supported.

There are many SmartThings platform changes over time that may cause problems on older SmartTiles versions.

For change log, see: http://SmartTiles.click

Yes v2 app doesn’t have smatlabs anymore. So how do I,get this installed again?

If / When it is installed, it will appear on the SmartApps Tab of the Home Page (the page with Rooms as first Tab, Family as last). I wish all the pages and objects were consistently labeled… Are they? Whatever.

Install it from: http://SmartTiles.click if necessary (or from the Marketplace magic * / “My Apps” only if you have an old personal copy in your Account)

1 Like

To add to that, mine didn’t show up right away. Some combination of rebooting the hub, logging out and then in to the app, deauthorising smarttiles and then reinstalling it, plus whatever magic support may have done got it to show up in the SmartApps tab

1 Like

My dashboard is acting funny. When I tap a tile it sends me back to the log in screen and keeps doing it over and over anyone else?

Actually it’s only doing it when I try to use the routines tile

OK, thanks.
So, where are the instructions for upgrading from ActiON to SmartTiles…or do I just need to go remove the old version, and install this one?

Unfortunately there is no “upgrade” process… Just uninstall the old version using the mobile SmartThings App.

anybody else having issue on hub 2.0
here are my
issues

  1. battery levels for kwikset 910 locks show null%
  2. all devices I’ve tried lights and door locks and switchs … only work once.
    then any subsequent attempts does not control the device… refresh does not help. The devices show correct state on refresh (ie not changed) and they still work fine through normal mobile app…

thanks

Have you tried lately, there was a reported issue with V2 Hubs not updating firmware @ power up. This issue was just fixed about an hour ago. I was having the same issues, but now good since the firmware upgraded.

So do I need to.power cycle the hub… how do I know if it is updated what about issue 1 that most likely has nothing to do with fw
… lock battery status shows in phone AP

check your hub in the IDE you should see the following if your firmware updated. The issue was causing all kinds of problems, not sure about your #1 but for sure #2. I would power cycle your Hub.

appengineConnected: true
appengineEnabled: true
appengineVersion: 1.0.17

same version… stuff working now as you said… why is it so hard to reboot hub… does anyone have a smart app to reboot hub so you don’t have to dig down into the developer utilities in website to do it?.. Also why cannot I find any notify me if too hot rules? only too cold? thanks

Continuing the discussion from SmartTiles Dashboard 5.4.2 - July 13 (www.SmartTiles.click):

Well I had it installed before I upgraded to 2.0 and some reason my token for the app was made invalid. I don’t see it in either location of he smart things app.

PM me and perhaps we can find a time to walk thru over the phone or Skype sometime.

I’m curious about this.

You can also check your installed SmartApps under My Locations in the API/IDE, but we can try that together too…

1 Like

OK. Thank you, very much. :slight_smile:
Here I go.

Unfortunately, it appears I can’t uninstall the old version. I go into the app, go to the Marketplace, go to SmartApps, go into My Apps, open ActiON4.6.2 and choose Uninstall. It pops up the ‘Are you sure’ confirmation message, and I click Uninstall on that, and it just goes back to the list of My Apps, and ActiOn is still there. I restarted the app, and same thing.

I assume it is somehow related to this…

However, after starting the support case with ST about those issues, I got one e-mail from them, but nothing for a week and a half.

Now, I know they’re all really busy right now. So, I’m not freaking out about not hearing from them, but it is getting frustrating. So, I appreciate whatever assistance I can get with any of this from the Community.