SmartTiles Dashboard 5.4.2 - July 13 (www.SmartTiles.click)

And I found it. Duh.

1 Like

HI naq90,

Can you please provide instructions on how you created the play/pause buttons. I am able to get Spotify to launch but not play a playlist automatically. Any help is much appreciated.

Anyone notice that Device Order is not working anymore after you add a device?

When a new device is added, it should go to the beginning of the list. Then you should be able to rearrange the tiles. If that’s not the case, let me know.

Has anyone done a customization for the GE Fan 12730 to make the tile a toggle that you can choose your speed instead of using the dimmer slider?

Have not tried yet as I don’t have the switches. I am on the fence with the 12730 because all my fans have a light kit. I would like to be able to still have control of the light. My first thought was a Creee bulb but I am not it will work.

The device type works in smartthings app. I was looking to make a tile act similarly.

As for the switch itself, it currently has a low WAF because the poor indication of what speed you are on and how to increase/decease the speed. she hates it and I was hoping to improve with a smarttiles button.

1 Like

That’s correct Alex, it does go the beginning but when I try to rearrange using the Rearrange/Reorder option in the Smart app I get an empty page.

Also when I click on Events History in the dashboard I get the following error: (it spins a little first)

{“error”:true,“type”:“java.lang.reflect.UndeclaredThrowableException”,“message”:“An unexpected error occurred.”}

Do you have “too many” devices? Looks like it’s just crapping out due to timeout.

60 odd icons (each device would have a few icons) on the dashboard?

Try again? 20 chars.

Yes I tried again just now it spins for a second and then almost instanenously it shows a blank page. (this is Device Order).
The event viewer is still showing the error

Did you try removing the last device that you added?

Just tried it, removed the last device, still same issue, event history gives an error and device order shows a blank page.

@RBoy, which version are you using and which device is causing you grief?

The latest version 5.4.2 I think (I don’t see in my Apps just on the phone so I’m assuming you’ve pushed it to the account).

The recently added device was a garage door opener. But even after I remove it I’m still seeing the issue.

Hi Alex. I have just downloaded the SmartTile App but cannot find it under the SmartThings Labs on my mobile app. Any reason why I am not seeing this? thanks!

Are you sure you actually completed installation? Please try to go through the installation process again and let me know the outcome.

Please PM me the actual app version (found in the SmartApp), and as much details as possible to debug this.

hi Alex, yes i have done it more than a few times and i did not see the app