SmartThings/Samsung Account Migration Beta


(Jimmy) #103

Sounds like you were in the wrong shard/server. My second location got created on na04 and my regular location is on na01.


#104

I ended up with different shards. The latest and what is supposed to be correct is now the N04 shard.


(Jimmy) #105

If you go through the location tab and click on your normal/old location, does it switch you back to the right shard with all your stuff?


#106

My original shard showed all my original devices but it didn’t work with getting ST beta going correctly. I had to go to shard N04 and basically start over. Doing that, I lost the original token with nest manager and with the new NST manager you create your own token. Every time I tried I got an error notice on the app. I posted that on the NST topic and never got a response so I gave up on NST Manager.

Now I’m not using CoRE, NST manager or askAlexa. I’m scheduling my Nest with the Nest app. Using Alexa for what it can be used for. ST is back to just the basic routines for me.


(jkp) #107

@WB70 loves to help getting NST Manager working for those in need :slight_smile:


#108

Thanks jkp. Coincidentally in the last hour, a customer had that same issue with being logged into the incorrect shard (SmartThings issue of some sort happening to many lately). Anyway, all of his SmartApps and Device Handlers were stuck in Edited mode so I logged in as him and got him squared away so that the ST Mobile app is now reflective of the current version.

@tpip - I would be glad to help you out with your token and get you up and running on NST Manager. I have been trying to help take a little burden off of @tonesto7 and helping community members get up and running when he isn’t available. We all have other business and jobs to attend to so sometimes it gets overwhelming to help everyone out.

If you already have your Nest Developer account created, and all the code for the SmartApps and Device Handlers in place, I can take a look at everything and get you going. The whole process for the Nest Developer account isn’t a difficult one, but it does have to be precise (no spaces in any of the key fields, permissions have to be set correctly). Anyway, the offer is open if you want me to get you situated.

FYI - The whole deal with the shard seems to be everyone on NA04 East 02. The guy @todds89 that I worked with tonight, that’s his shard as well.


#109

Thanks @WB70. I created a Nest developer account. I’ll send you a message tomorrow afternoon. I have to get up early in the morning or else I would try to get it resolved it tonight.


#110

If you want @tpip :

Reset your SmartThings Password to something temporary
Reset your Nest Account to something temporary
Reset your Nest Developer Account to something temporary

Then we can sync up in the early evening tomorrow and I can login and get this taken care of for you, and will let you know what I did and what any of the issues were so that you can avoid them in the future.

Send me a PM and I am more than happy to do this.


(Sergio Ferreira) #111

Any new year’s update on the merging accounts issue?


Fire Tablet Wall Mount
#112

Outstanding issues:

  1. “My contacts” broken
  2. New ghost location cant be deleted
  3. Can’t log into ST app on a chromebook
  4. Migration didn’t migrate github repos.

What else am I missing…


#113
  1. “My contacts” broken

Broken or missing?

If missing:
Have to use the backdoor process to enable contacts. ST removed it because of issues. I have a post on how to do that somewhere out here.

  1. New ghost location cant be deleted

After we all migrated, the additional Home location that was added was unable to be deleted. A few weeks later, many of us were able to login to the IDE and delete that Location.

  1. Can’t log into ST app on a chromebook

Not sure about the compatibility issue here.

  1. Migration didn’t migrate github repos.

You need to manually press the Enable GitHub button again and add each Repo to the settings again. That’s what we all did.

You can wait for answers from ST or you can take care of some of the above on your own. :sunglasses:


(Arn B) #114

Add to that Can’t log into ST app on a Kindle Fire
Support said device is “not supported”


#115

Work around on that on one thread is to back down from 5.4.0.1 to 5.4.0.0. Don’t have Fire here nor will I use one with all the other stuff with adds, side loading, scripts, etc
that has to be overcome. :slightly_smiling_face:


(Jimmy) #116

I finally got logged in on my brand new Fire tablet. Old one would never take chrome as the default browser, but my new one did and the samsung login page finally loaded.


(Arn B) #117

My Fire’s updated to 5.6.0.0, but work fine. Used XDA developer instructions to install Google Play store, except for the SmartThings app login problem it runs without any issues. I see ads for a few seconds on one device when I wake it from sleep, the other device is on 24/7


#118
  1. I enabled my contacts long before the migration and Ive worked with support to remove and re-enable my contacts, had some success but still had issues with SHM notifications so it is not usable for me.

  2. I still can not remove my extra location and neither can support

  3. They claim that the ST app is not compatible with chromebooks, which is fine but in that case dont allow it to be installed on a chromebook (it worked before the migration)

  4. I immediately fixed my github repos but it was a pain and it shouldn’t have to be for everyone else (all .02% of us) :slight_smile:

Squeaky wheel gets the grease so I figured I’d squeak :stuck_out_tongue_winking_eye:


#119

One purpose of the beta test was to see if there would be any issues when it’s time to migrate everybody over.


(Ricci Hoffer) #120

When you deleted the ghost location, did you have any devices over there? Were they found again on the ST original location after deleting the ghost location? My ghost location has My Samsung TV, a version of my phone, and my Samsung robot vac (added after merge) which are also visable in the other loction with Samsung Connect. I assume these are from the Samsung side of the merge. Did it affect the ghost location in the Samsung Connect app? I have not recieved an answer on the Beta site for the issue yet, 2 months and counting.


#121

Which after all of us, there is a whole lot that needs to be done before allowing general public to migrate. :slightly_smiling_face:


#122

I had no Samsung appliances or televisions so my ghost location was blank.

Ya, if your 2nd location created added the Samsung stuff to it, I definitely wouldn’t delete the Location. I think there was a method to STs madness here, but not sure what the final purpose was intended to be. Perhaps something to do with the Samsung Connect app and allowing those appliances to be seen within that location. I’m not sure. We haven’t gotten much feedback as to the issues we all experienced or what the final resolution would be to any of the dozen or so issues. I created a summarization of every single issue that was reported in Centercode and prioritized them from importance but never heard anything back. They have had so many other betas going on, I bet they are just overwhelmed trying to fry all these fish at the same time.