SmartThings/Samsung Account Migration Beta


#83

I agree with the others. Be glad you’re not in this beta test. I can’t use askAlexa or Nest manager. I have to use the schedules in the Nest app, not with ST. ST staff hasn’t been responding to the testers much either.


(The Viking AKA "Holy Crap You're a Giant!") #84

I am still awaiting a fix for our Alexa integration. We’re down for the count. :frowning:


#85

I gave up on trying to get Alexa back in ST. I’m not using any community developer made apps. No Nest manager, no askAlexa, no CoRE, etc.

Alexa is doing more on it’s own now anyway.


(The Viking AKA "Holy Crap You're a Giant!") #86

So I just self-resolved this using a workaround that I shouldn’t have to.

I created a standalone GMail account for my wife and I to use as a “family” account.
I invited it to my SmartThings.
When it received the email invitation, I accepted, and then set up a brand new Samsung account with it.
Once this was done, I went into Alexa and removed the SmartThings skill.
I re-added it, and when prompted for the Samsung account sign-in, I used this new account.
Discovery of devices worked, and I now have voice control of my home again.

Dev team, PLEASE fix my original account so I don’t have to jump through hoops like this.


(Mark Thomas) #87

I’m so confused and was hoping someone on this thread could help me.

I recently bought a ST hub and set it up with my email. I use the iOS iPad ST and I don’t have a phone.

My wife has a Samsung S7 and I’d like to add the ST app to it. I added her email address as a user though the iOS app, downloaded the Android ST app on her phone, but I can’t log in. Regardless of whether I pick “existing” or “new” user, it brings me to her Samsung Account settings and when I open the ST app there’s nothing there.

I want her to be able to log in with her email address on her phone and for me to be able to log in with the account associated with my email address on my ipad.

I don’t understand how to achieve this.

This whole migration to a Samsung account seems unnecessarily complicated.

Help.


(Jimmy) #88

contact support. this has been a common problem lately.


(Mark Thomas) #89

Turns out there was an issue with the invite I sent my wife. Sent it again and it worked this time. Thanks


(oscahie) #90

I had to reset my password today because all of a sudden it wasn’t being accepted (using a password manager here, so it’s definitely not that I forgot it :wink: ). It was however working fine on the IDE site. Is that related to this account migration thingy? As the beta is now closed, where would one go to migrate the account (assuming it’s a requirement)?


(John Crighton) #91

Hi @Slagle - I would really like to join this beta although I understand it to be closed.

I have two almost brand new Samsung TVs which have stopped working with ST, and I believe joining my two accounts up may be my only option for getting them to work again. I’m signed up to both, and my creds are identical.

I’m not normally one for betas, but in this case the live product seems to have been broken before the beta going live!

Thanks in anticipation.


(Mark) #92

Any news on the Account Migration?

When is is supposed to go live if it even is?

In Samsung’s usual fashion they link Bixby to to Connect, something hardly anyone uses leaving us SmartThings users out in the cold. Would be great to actually use Bixby to control my devices without having to start my HA setup from scratch.

Thanks!


(Jimmy) #93

Not so fast. I ended up with two locations, one for ST and one for Samsung.


(Rudi Prunzel) #94

I have a Samsung TV that was previously working with ST and I’m also part of this Beta. I’m sorry to say that the migration to the Samsung account did not fix this issue :persevere:


(ilker Aktuna) #95

so how is the beta going ?


(Tim Slagle) #96

Going fine. We are fixing some major bugs that were found. With he holidays we are probably not going to ramp back up until January again. We will be asking for more participants at that time.


(ilker Aktuna) #97

good. Thanks for the info.
how shall we be informed ? I really would like to join because I have a specific issue.


#98

Don’t be so quick to join. I can’t use community developed apps now. The beta page did not get much response back from ST.


(Jimmy) #99

Hmmm, other than having to re-do GitHub integration, I’ve been able to install and use community apps fine.


#100

I ended up with 2 locations. Then after trying to fix that I had a different IDE page all together. Can’t get NST manager to work at all.


(jkp) #101

Did you open a ticket with ST support to help you resolve the issue?


#102

ST support was monitoring the beta page. Every few days slagle would make a comment on a few of the threads.