SmartThings/Samsung Account Migration Beta


(Borristhecat) #63

I’ve just given up as it never worked for me and they never gave us any response on why, same with the firmware update.


(Joel W) #64

My firmware betas always worked for me, but this banner blocking the use of my IOS app is intolerable. And I haven’t heard a thing from them.


(Mark) #65

I have sent a few PM’s and eventually asked for a courteous reply to my question but nothing (the messages have been read)! Think it is extremely poor that they cannot even respond to a PM out of politeness! I appreciate that they are on these forums on their own time (from what I understand) but it does not take much to to reply to a simple PM. Pretty disappointed yet again!


(Mark) #66

Don’t they have a designated process for sending feedback?


#67

Seems that lack of response is the designated process.


(Mark) #68

Beyond sending PMs to staff, I mean.


(Joel W) #69

I sent a PM to Tim, no response.


(Mark) #70

Right, I’m not in the beta test, so I don’t know exactly how they’ve asked for feedback (assuming they have).

I’m just saying it probably doesn’t make sense to assume that using this forum to send a PM to a staff member will actually receive a reply.

Unless they said that’s how to send beta feedback.


(Jimmy) #71

Centercode is used for bugs and suggestions. This forum for beta discussion.


(Joel W) #72

Since there are few if any responses to problems in Centercode, or fixes to problems it is a mute point. On the firmware beta on centercode there is a community link, why not on the migration beta?


(The Viking AKA "Holy Crap You're a Giant!") #73

Speaking of bugs… I’d really like a fix for the Alexa integration issue I reported. I may be the only one having the issue, but right now I’m expecting divorce papers from the wife if it doesn’t get sorted out…


#74

Not sure that’s a beta issue unless you lost askAlexa due to beta like I did. Others are reporting the same thing.


(Jimmy) #75

What’s the problem? Only thing I had to do was log out of the Alexa skill and back in the Samsung credentials.


(The Viking AKA "Holy Crap You're a Giant!") #76

Alexa became disconnected from the devices within SmartThings after the account migration. Relinking the accounts did not resolve, even after multiple attempts. Removing the link, then choosing to forget devices, then relinking the accounts and discovering devices results in no devices found. I’ve been into the Alexa smartapp and verified that the All devices option was enabled. unchecking this and manually selecting devices does not resolve either.
No logs are generated within the ide during any of the steps performed.


(Jimmy) #77

You are unlinking it from the Alexa app, not the ST app, right?


(The Viking AKA "Holy Crap You're a Giant!") #78

Correct. After doing so, I have verified that the Smartapp is no longer installed.


#79

It’s frustrating that as an extensive ST user, all the betas I’m trying to sign up for are “closed”. What gives, @slagle?


#80

The invite for this one was sent out October 4th. You can’t expect them to keep it open forever, can you?

Trust me, for this one, you aren’t missing much anyway. Plus they have some bugs to iron out before they introduce the account migration to the general public. Call it a blessing in disguise :slight_smile:


(Jimmy) #81

yeah, be glad you didn’t get in on this. Maybe once they fix some bugs you can be the tester for round 2 :slight_smile:


#82

Ya. This one. The scenes beta has been open only 4 days. It’s just frustrating. Also, nobody from ST seems to respond.