SmartThings Community

SmartThings Outage (EU Only) - Mar 23-27 2018

devices
mobileapp

#22

I just started a new thread regarding this issue, glad I am not the only one not able to log in !!


(Bob) #23

Can I ask why you are starting a new thread when we already have this one.


#24

Because I didn’t see this one first


(Bob) #25

Can’t argue with that. :grinning:


(Bart) #26

Glad to see I am not the only one…
But nevertheless… starting to get very disappointed in Smartthings.


#27

Sorry I am new to this is there anyway I can remove it ?


(Adam) #28

Same here 2 hubs cannot log in. Hey guys can you recommend any alternative to ST ? I’m really sick of this non stop issues. :rage:


#29

Major outage serveral hours last night, same again today This is totally unacceptable.


(Cara Rynerson) #30

It’s not fixed. That’s a negative Ghost Rider.
Sometimes some of the screens will load. Most no though.

My automations seem to work. And google Home commands work. But I can’t use the app directly. I’ve tried logging out and logging back in. On 3g it seems to work better than WiFi… whether I’m home or out.


#31

Same here. Yesterday I couldn’t log in. This afternoon it worked … for a while. App keeps loading. I hope it’s resolved soon…


(Bob) #32

The US have been going through lots of issues for months now. Looks like the UK has caught up.
Hubitat is looking more appealing every day.


#33

Came back for a while last night but gone again now !!! This is becoming very frustrating I get an email saying all fixed then it goes down again !!!
VERY POOR SAMSUNG !!! :-1::-1::-1::-1:


(Rui Rolo) #34

At moment everything’s stay equal. ST app is not working! Is very difficult sign in.


(Gregoiredore) #35

Zigbee on my hub is not working (zwave is ok)… Can it be connected to this issue ?


#36

All I get after Connecting… is an error loading the main screen. Widgets time out and it’s completely unusable. This is an outage plan and simple.


#37

This is terrible. My app asks me to log in then confirm I’m using a non Samsung Android, when I click yes it starts the loop again and asks me to log in.

Not happy!!!


#38

Absolute nightmare with Smartthings for the last couple of weeks.

I use a Samsung S6, with classic Smarthings app. Every time I log in, I either get a message telling me my password or email is incorrect, and when it does actually let me in (1 chance in 10), it kicks me back out straight away and I have to repeat. It moans about having a Samsung account (on phone) as well as a Smartthings account, even though I’ve never created a Samsung account for the phone (I don’t want one). I’m happy with my Smarthings-only account.

The new “Connect” app is useless and doesn’t show any devices or routines, so that’s a waste of time.

This afternoon, the Hub decided to switch to Away mode, and run those routines, despite us being in the house. Quick to resolve? Not a chance, when you can’t log in to the app, and have to resort to removing smartplugs and accessing through a PC instead.

What on earth is going on with Samsung lately?


#39

Unfortunately once you sign into the new SmartThings (Samsung Connect) App it will automatically create a Samsung account for you and it will damage some of the features on your existing SmartThings account. :disappointed_relieved: So the fact that you know that the new app doesn’t show any devices means you’ve already created this damage. :scream:

I know it shouldn’t let you get past the first screen if you didn’t understand the migration process, that’s a very big error with this most recent release. But it is what happens.

If you didn’t download the new SmartThings (Samsung connect) app yet, and you are currently using the SmartThings Classic app, then do not even download the new app until you get a banner in the old app telling you to do so. The migration just isn’t ready yet.

If you already have the new app either because it was an automatic update of the old Samsung connect app or just because you saw in the App Store and thought you would try it, you are going to need to contact UK support.

https://support.smartthings.com/hc/en-gb

I’m sorry there’s not a better answer, this is a very unfortunate situation.


Android SmartThings App Login not working!
(Steve) #40

Yep exactly the same thing I had. Got logged out of the old app. Went looking for info found the new one signed in no devices wouldn’t discover any so went back to old app still can’t sign in now it says invalid email and password in the app. Even though the accounts page the app directs me to logs me in fine…

Really not happy about losing the ability to control virtually everything in my house! :’(


(Jon) #41

Thanks @JDRoberts. I wish I’d seen your post last night before I registered my second hub. Any idea how easy it is to get a new welcome code to reregister?