Smartthings Original Motion Sensor Amps


(Joel) #1

Hi all

i have been using the originals for some time on low power usb and they work great. I recently got some usb points installed around the place to make it a bit neater but have just reeliased the amps on these usb points are 2.7. the motion sensor only needs 550ma.

I have found that using the sensors on these new points causes them to stop responding after a few days but they come good straight away as soon as you unplug the usb.

any ideas on how i can reduce the amps on the usb point? i’m guessing just plug something else in that uses power…

might need to take these out and re do them :frowning:
or if there is a newer model zigbee repeater that powers by usb out there that works with smartthings that could work (I can’t use zwave)


#2

You don’t have to reduce the AMPs. It will just draw less current than it needs to run. The amps is your max rating, not your supplied rating. Thing of the wiring in your house…you have a 20 amp circuit breaker but you don’t have 20 amps running on each circuit, right? Same with this. You have to have enough amps to power your device but having too many shouldn’t be a problem in this case.


(Joel) #3

thank you! i just assumed that was it as they worked fine before.


(Joel) #4

plugging the original into these usb ports -they work for an hour. then stop respondong.

As soon as you plug them in, it shows no % at all on the power. still works for an hour and now ti’s completely not responding.

As soon as you unplug the USB power it’s fine. I’ve used diff usb cable also so it must be the amps… it’ snot just happening on one motion sensor it’s occuring on 5 of them. on diff usb power points.


(Ray) #5

Check the voltage. Possible the USB cable is too long and you are losing some voltage. It’s not the amp as mentioned by @Ryan780.


(Joel) #6

Voltage is 5v. Which is what the motion sensors need. I am using both short and long cables.

I’m testing one and it worked for 10 mins then went offline for three hours and then came back online. Still saying nothing for % power. But is working very odd !


(MacTechGenius) #7

Test the voltage with the motion sensor load…it is possible that the voltage drops when something is hooked up


(Ray) #8

Also try another DTH as well. ST changed the way its reading battery % awhile away due to all the complaints about inaccurate reading and since then any out of range voltage will either freeze the sensor or crash the app. I find mostly over voltage is the problem.
Edit: I only have one of this sensor but tried many USB adapter without issue. Maybe wifi interference or mesh as well.


(Joel) #9

Yeah it’s weird it only happens when USB plugged in. UN plugging power fixes it straight away


(Joel) #10

Any idea which DTH I can use instead?

there are three
Smartsense Motion
Smartsense Motion
Smartsense Motion Sensor

will try all :slight_smile:


(Ray) #11

you can even try this one.